Results 1 to 6 of 6

i really need some help i am afraid... ok so my browser dissappeared... and i ... BlackBerry Pearl forum

  1. #1
    mfletcher5's Avatar
    mfletcher5 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    37

    So Lost! Need Help Please

    Advertisement



    i really need some help i am afraid...

    ok so my browser dissappeared... and i have no idea what program to download to get it running again and even if you give me a link to the program i need to download i am afraid i wont be able to walk myself through it. So if someone could hook me up with a a link to get my stuff running again that would be great. thank you for your patience

  2. #2
    jonbost's Avatar
    jonbost no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23FA03C0
    Posts
    36

    Re: So Lost! Need Help Please

    If you have already tryed a battery pull then I would say you need to go into options>advanced options>host routing table and click menu and register now. If this does not work go to your providers BIS website. If you are on BIS and resend your service books. This should clear your problem.

  3. #3
    mfletcher5's Avatar
    mfletcher5 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    37

    Re: So Lost! Need Help Please

    hahah you are a smart man thank you very much!

  4. #4
    jonbost's Avatar
    jonbost no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23FA03C0
    Posts
    36

    Re: So Lost! Need Help Please

    Glad that I could help

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: So Lost! Need Help Please

    If resending your service books, try turning off your Pearl. Do you have an error when your turn you Pearl ON. If so, check this thread out, Problem on Some New BlackBerry Handhelds.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    toon's Avatar
    toon no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    63

    Re: So Lost! Need Help Please

    Looks like it worked, so that’s good. Sometimes, though, that doesn’t work, so for future reference... I was missing my browser for about 4 days and nothing could bring it back. I registered to the network and registered again and re-registered some more, and still nothing.I pulled the battery numerous times, and still got nada. Then a BB tech told me that the most surefire way to get everything working is to delete all your service books first, and THEN go in to Host Routing Tables and register. As soon as I did that, all the service books reappeared, nice and fresh, along with my missing browser. Something handy to know in case the browser is persistent in not returning.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •