Results 1 to 5 of 5

I've had my 8130 for the past three months and have been texting more than ... BlackBerry Pearl forum

  1. #1
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200

    SMS vs email

    Advertisement



    I've had my 8130 for the past three months and have been texting more than any other type of communication for the past month or so.

    Yesterday, I sent a few emails to a couple of contacts using my BB. Today I went to send a text one of those same contacts, when I clicked on the compose icon on this contact or anyone that I emailed from my BB in the past it defaults to email, not SMS as I want it to. For the contacts I have email an address for in the address book but have not emailed from the BB it still defaults to SMS. I can still SMS the others but I have to go through the address book and scroll down to their mobile number to get there.

    Does anyone know how to change the default back to SMS? The only time I send emails from my BB is when I want to send an image.

    Other than this my 8130 has been great. I don't remember what life was like before it.
    If I wasn't crazy, I would go insane.

  2. #2
    dvst8ion's Avatar
    dvst8ion no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    182
    Have you tired to create a seperate folder for text? Sounds to me like you are having an issue because you are trieing to send it from the email message you sent.


    Set a separate folder:

    Messages folder>menu>options>general options>SMS and Email inbox>set to separate
    Once you go Black(berry) you'll never go back!!!

  3. #3
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200
    Thanks for the suggestion dv. However I already have SMS and email inbox to separate.

    Any other ideas?
    If I wasn't crazy, I would go insane.

  4. #4
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    Try going to your messaging folder (not the email one but SMS) and click on compose, then you can use the built in search and start typing their name and it should pull it up. Not sure how to reset it back to SMS as default since this is the way I always SMS personally. I recall seeing someone mention that it defaults to the last type of message you sent to that person when you go through the contact list.

    Zo

  5. #5
    jlphotog's Avatar
    jlphotog no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    ask
    Posts
    200
    Turns out all I had to do was click on compose then highlight the contact, then hit the menu key. Iy then give all the options available, highlight and click on SMS. It now defaults back to SMS. Just the way iwanted it. Thanks for the ideas guys. They lead me in the right direction. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •