Results 1 to 12 of 12

how do i get rid of the notification on the sms when i get an ... BlackBerry Pearl forum

  1. #1
    Paiger850419's Avatar
    Paiger850419 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    2400E01C
    Posts
    54

    Question sms, email notification?????????

    Advertisement



    how do i get rid of the notification on the sms when i get an email...i get the notification on both and its not a problem...it just kind of bugs me...

    also does this charge for sms...i know that it doesnt but i just want to double check...?

    ty in advance stackers!

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: sms, email notification?????????

    If you mean that the notification icon for SMS has an indicator as well as your Messages icon, you can't change that. However, the both icons change as soon as you read it regardless of which icon you used to get to the message.

    One way around the problem is to simply hide the SMS (and all those individual email icons), view all your emails, SMS, and MMS in Messages, and use a saved search if you need to display emails from only one email address or only SMS messages.
    .
    JerryD

  3. #3
    jtesnani's Avatar
    jtesnani no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    92

    Re: sms, email notification?????????

    i believe what paiger meant is that he/she is getting a text message every time she receives an email to tell her that she's receives an email. my friend's having the same problem with tmobile. she'll get a text message from 700 to let her know that she's received an email for an account she's set up for her pearl. anyone knows how to get rid of that notification? Thanks...

  4. #4
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: sms, email notification?????????

    Does this happen on all email accounts? Are you sure it's an SMS notification that you're receiving?

  5. #5
    jtesnani's Avatar
    jtesnani no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    92

    Re: sms, email notification?????????

    yup it's definitely a text message coming from "700" and it's for a gmail account. that's the only account set up for the pearl

  6. #6
    bluesongbyrd's Avatar
    bluesongbyrd no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    1

    same here!

    I'm getting the exact same issue, along with my husband. We have Blackberry Pearls and use Comcast as our ISP (Comcast could not address the issue, btw)

  7. #7
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    The email will goto your sms and your email everytime the only way to change that is to hide one of them but either way its still gonna goto both

  8. #8
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    open your messages>options>general options>scroll to the bottom where it says,"SMS and E-Mail boxes>choose "separate". That will stop the notification.

  9. #9
    LeandraCat's Avatar
    LeandraCat no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    1

    I Think I Figured It Out!!!!

    I have been getting these stupid SMS from 700 on my blackberry too!
    When I first got my phone I did not get them, but then something happened and I had to restore my phone and ever since then I was getting SMS messages notifying me that I had a new email in my Optonline account.

    Well, this morning I think I finally figured it out....

    If you go to your TMobile account website, scroll down to COMMUNICATION TOOLS....MESSAGING...MORE MESSAGING...MY EMAIL (I set up a blackberry email address and my optonline email too). When you click on MY EMAIL, scroll all the way down to the bottom and click on SET UP MY EMAIL. You come to a page that basically looks like your gmail/yahoo/optonline webmail inbox. On the left pane, click on ALERTS and MAKE SURE THERE ARE NO ALERTS SET UP to notify you when a new email arrives. I had an alert set up and I just deleted it. I hope this finally gets me rid of those stupid SMS messages!!!!

  10. #10
    ernsalas's Avatar
    ernsalas no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    183
    What i did was call tmobile and got the the blackberry guys and they walked me how to fix it, took 5 minutes and bam its fixed. wanna ask for pda support and then blackberry

  11. #11
    Dwaine12's Avatar
    Dwaine12 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Good Try
    Posts
    443
    if i may folks, i know why thats happening, if and when you set up your email in gmail, ( cause this happend to me) this is what i did, make sure that its just an email, you might have set it up to Alert you of an email, then of course you'll get a text "alerting you of an email, so what i did was simply turn of the Alert..then after that you should be fine....

  12. #12
    newma014's Avatar
    newma014 no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    1
    Does anyone know how to get rid of the SMS message alerts for incoming email on AT&T? The AT&T BlackBerry Internet setup website does not have any settings at all for alerts that I could edit.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •