Page 1 of 3 123 LastLast
Results 1 to 15 of 33

Hello Fellow GeeksLike the website. I am an 8700c user, love the device. I originally ... BlackBerry Pearl forum

  1. #1
    singlespeed's Avatar
    singlespeed no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5

    sluggish Performance on Pearl, Anyone Else?

    Advertisement



    Hello Fellow GeeksLike the website. I am an 8700c user, love the device. I originally had a 700wx but returned it due to sluggish performance and choppy video playback. I'm interested in the upcoming 8800 but am now a bit worried after using the new pearl from cingular. I bought my gf the pearl last week and have been experiencing sluggish performance from the device just navigating through the menus. My 8700 is instant in switching menus and never hesitates, while I've found the 8100 to be quite different, especially when trying to open media or make changes to device settings. Has anyone else experienced this? Any possible reasoning behind it? I was readily anticipating the media features on the upcoming 8800 but now I fear if the 8100 is any indication of the cost on the user experience I may be passing.

  2. #2
    jailbaitryan's Avatar
    jailbaitryan no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E3AA4A
    Posts
    130
    Mine's from T-Mo... and it seems to be working out alright, that, or i'm really slow... Hmm... you could change the trackballs sensitivity, maybe that will make it feel faster? As for media, I dunno what to say?

  3. #3
    singlespeed's Avatar
    singlespeed no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    ~via BB (wap.pinstack.com)~sorry. To clarify navigating menus I mean the time it takes to open menus items after you click them

  4. #4
    jailbaitryan's Avatar
    jailbaitryan no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E3AA4A
    Posts
    130
    And whil i'm here; Welcome to Pinstack, singlespeed!
    Hahaha!

  5. #5
    jailbaitryan's Avatar
    jailbaitryan no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E3AA4A
    Posts
    130
    Ok... Umm.. hmm... Try a different theme?
    I don't have a clue what i'm talking about!

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~
    Ryan - you have some clue
    What theme is your gf using? I have noticed that one *phantom* theme is a battery hog and has been reported to be very sluggish. Also think about any 3rd party apps you might have put on there.
    Welcome to PinStack!

  7. #7
    singlespeed's Avatar
    singlespeed no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    ~via BB (wap.pinstack.com)~ugh. All that advice sounds like something a treo user would have to worry about. She's running cingular/zen. Ill try the abvone advice. Thanks guys

  8. #8
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    ~via BB (wap.pinstack.com)~
    Use the ALT+back button to view open apps... Try closing some...

  9. #9
    u4ya's Avatar
    u4ya no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I get a lag with a spinning hour glass from the home screen (either Zen or Today, it doesn't matter) when I hit the application button or change a webpage in Opera mini, opening pictures in the SD, changing applications like Messages, Calendar... actually, it's pretty much anytime I do anything on the phone... I've done the ALT+LGLG thing and cleared the logs but it seems to have made it worse?!

  10. #10
    jailbaitryan's Avatar
    jailbaitryan no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E3AA4A
    Posts
    130
    That's tough!
    Haven't experienced any problems like that...
    Umm... Hahaha! Have you tweaked w/ your BB at all yet?

  11. #11
    Prioryman's Avatar
    Prioryman no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    204E335B
    Posts
    32
    Try holding the alt key (bottom right hand corner) the press L G L G and clear log. It will then fly....... John

  12. #12
    jailbaitryan's Avatar
    jailbaitryan no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E3AA4A
    Posts
    130
    I've never tried that!
    It says (warning) on the top...
    Hahaha! Is that normal, like how it says Help ME! when you do race?
    So... should I select the clear log function?
    And my phone will be safe?
    And it will fly?

  13. #13
    s7umpy's Avatar
    s7umpy no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23E8A20F
    Posts
    20
    ~via BB (wap.pinstack.com)~

  14. #14
    u4ya's Avatar
    u4ya no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I've done the ALT+LGLG but I'm on Rogers with the 4.2.0.51 App, haven't yet tried to update...

  15. #15
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    I was told (as i don't have the Pearl) that if you turn off the loging ALT+LGLG it will speed up the Pearl?
    I use the 7100i and i turned it off to try it and it actually did speed up everything on my phone.
    Again i'm not sure it would help but wanted to throw that out b/c it helped on my 7100i.

    So not just clearing the logs but actually turning off the loging all together.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •