Results 1 to 8 of 8

Hey guys, I've been realizing that when trying to access some websites it will look ... BlackBerry Pearl forum

  1. #1
    atst2000's Avatar
    atst2000 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    18

    Smile Slow Browser (Internet) on Pearl 8100 T-Mobile

    Advertisement



    Hey guys,

    I've been realizing that when trying to access some websites it will look
    like the device is getting a webpage with the up and down arrows moving

    Then it dissapears and just sits there and keeps saying "Requesting" then I'll get a message saying "COMMUNICATION ERROR" and I'll be in a medium to good signal with EDGE in caps

    Does anyone else's do the same? And it goes really slow when trying to request the page but after that its ok

    Any help or suggestions are greatly appreciated

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    Good chance that it's not the device, but the service...About 75% of TMO customers have reported issues with the data over the last 2 days...They are upgrading towers or something, who knows...You can try a hard reset by taking the battery out, but if that doesn't work, try and hang in there until tomorrow and see if it's still doing the same thing.

  3. #3
    atst2000's Avatar
    atst2000 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    18

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    I've tried that and I even called BB support via T-Mobile and then it started working just fine

    But then it started to do it again today......

    I had the 7290 before and it never did that but of course that was 8 months ago...

  4. #4
    levanhieu's Avatar
    levanhieu no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    23DF4321
    Posts
    37

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    hmm...that just really sucks. I think we deserve to having working fast internet when we pay for it.

    I hate it when I go to website and then my entire broswer freezes up and I have to do a hard reset.

  5. #5
    atst2000's Avatar
    atst2000 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    18

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    happens to you too? I wonder if 8700g users have the same prob

  6. #6
    speddiek's Avatar
    speddiek no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23F2AO68
    Posts
    102

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    Get opera mini and make sure you set your TCP>APN>wap.voicestream.com
    And hang in there with tmo I had similar problems but they are gettin better. Specifically by pittsburgh data was down but its goin like a champ now

  7. #7
    atst2000's Avatar
    atst2000 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    18

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    but is that normal for it to do that? I just started to use opera mini beta

    and its doin the same thing...sits there....................then works

  8. #8
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: Slow Browser (Internet) on Pearl 8100 T-Mobile

    ~via BB (wap.pinstack.com)~

    I get the same on the Pearl and the 7130g on Rogers.

    Usually just some data communication error while requesting the page.

    Stop & refresh, or close the browser and start again. Rarely does it continue this after restarting the browser.

    Do you never get "page unavailable" while surfing on a computer? Only to click refresh, and it loads in a couple milliseconds? It's the same thing for the BlackBerry.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •