Results 1 to 7 of 7

When I reply to an email (through my gmail account) on my 8130, the email ... BlackBerry Pearl forum

  1. #1
    liberty2428's Avatar
    liberty2428 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Question Sent mail copying to device??

    Advertisement



    When I reply to an email (through my gmail account) on my 8130, the email sends, but it also appears in my inbox on my device as a new email. Any ideas? Thanks.

  2. #2
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Sent mail copying to device??

    Go to your BlackBerry start page, or go to the 'Set Up personal Email' Icon on your phone.

    Login. Go to Email Accounts > Edit (the email account(s) > Go to 'Reply To' > Clear the field so there is nothing in the text box. Save and log out. I always resend my books and do a battery pull even if not required after these steps.

    Your problem could also be a GMAIL problem. Log into the mail.gmail.com website on a PC and check your settings there..

    Good Luck

    PIN: 2403ABCC

  3. #3
    liberty2428's Avatar
    liberty2428 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Re: Sent mail copying to device??

    Thanks. I tried that but the problem continues. I went back in and checked my settings after deleting the 'Reply To' field and it had re-entered my email account.

  4. #4
    Yogich's Avatar
    Yogich no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    417

    Re: Sent mail copying to device??

    ~via BB (wap.pinstack.com)~
    I believe there is a way --in Options-- to hide your 'sent' items. Perhaps that would be simplest.

  5. #5
    liberty2428's Avatar
    liberty2428 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Re: Sent mail copying to device??

    Apparently this is a known issue for Verizon (not sure if it's just Verizon) and specifically Gmail. The solution is to log into the BlackBerry page through your computer and set up a filter. Select "From" field contains youremail@gmail.com and select "Do Not Forward to Device." Otherwise every email you send from your BlackBerry through your Gmail account will appear on your device only as a new email.

  6. #6
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Sent mail copying to device??

    ~via BB (wap.pinstack.com)~

    Put in another email...something you don't use.

  7. #7
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Thumbs up Re: Sent mail copying to device??

    Quote Originally Posted by liberty2428 View Post
    Apparently this is a known issue for Verizon (not sure if it's just Verizon) and specifically Gmail. The solution is to log into the BlackBerry page through your computer and set up a filter. Select "From" field contains youremail@gmail.com and select "Do Not Forward to Device." Otherwise every email you send from your BlackBerry through your Gmail account will appear on your device only as a new email.
    This is the correct fix. This is done in your BIS set up. Let us know if you need more help on this.

    And this is not just a Verizon problem - it is a common issue with gmail.
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •