Results 1 to 7 of 7

Sigh.. ok.. how it all happened... After reading all the amazing posts here from the ... BlackBerry Pearl forum

  1. #1
    Primus76's Avatar
    Primus76 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    19

    semi-bricked new rogers 8100

    Advertisement



    Sigh.. ok.. how it all happened... After reading all the amazing posts here from the experienced users I decided to update to the latest rogers OS for the pearl from the bb website as my current OS wasn't even listed (old)... I just got this phone on the weekend..

    got the .94_rogers... started the update, backed up for restore later etc.. got the "error loading module" problem which then caused my phone to show just the blackberry platform white screen. followed the instructions on how to reinstall without a computer connection since it wasn't found anymore. Had to select most of the options as almost nothing was selected. This gave me error 507 (forgot to put the battery back in). Washed rinsed and repeat this time with battery.. got back to first problem encountered... tried install again this time only picking english and french for languages instead of all the extras... its now showing a red rogers theme but still only the blackberry platform 2.3.0.77 and getting the applicationregistry.waitfor errors all the time...

    I'm not sure what to do next, do i try the 101 as i think its a corrupt module in the .94 or downgrade to an earlier one like .79?

    any help would be greatly appreciated.... this is not an unlocked phone...

    thanks in advance

  2. #2
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: semi-bricked new rogers 8100

    Go to your Control Panel, and find Add/Remove Programs. Delete anything that's for the handheld, and try reinstalling the OS to your computer. Then open DM, and try again. Might be a bad install.
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  3. #3
    Primus76's Avatar
    Primus76 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    19

    Re: semi-bricked new rogers 8100

    uninstalled everythign - reinstalled the OS (went for .101) and now getting app error 523 with a reset option

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: semi-bricked new rogers 8100

    Primus
    Take a look at this thread...

    http://blackberryforums.pinstack.com...need_help.html
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    Primus76's Avatar
    Primus76 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    19

    Re: semi-bricked new rogers 8100

    ok.. status update.. i'm now home (hate my slow work laptop) ... i'm using the out of the box desktop software (4.2.0.14).. did the javaloader wipe command... and installing .94... finally got a message i haven't seen before "Your device's software has been updated successfully." ... now waiting on the hourglass after the restart... *crossing fingers* .. my suspicion is that my usb kept dropping connection with all the activity.. had this happen before and lost my keyboard, usb headset etc on my work laptop.. although i didn't lose anything else, it may have affected just that port...

    lets see if this thing fully updates after the hourglass .. thanks for ur help everyone..

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: semi-bricked new rogers 8100

    Be patient.....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    Primus76's Avatar
    Primus76 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    19

    Re: semi-bricked new rogers 8100

    figured it would take a while so i walked away and forgot about it... now up to the latest rogers patch.. time to get my custom ringtones back in.. thx again all.. issue closed

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •