Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Justyn, Ive bricked EVERY BB I've tried to upgrade. With help form the folks here, ... BlackBerry Pearl forum

  1. #16
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481

    Advertisement



    Justyn, Ive bricked EVERY BB I've tried to upgrade. With help form the folks here, I ALWAYS got it up and running again. No need to apologize, its a bad feeling when your BB is down. It will seem like second nature when you do the restore four or five times like me. Glad everything is working now.

  2. #17
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by Justyn View Post
    Okay okay okay... so who's the world's most biggest idiotic loudmouthed pompus-butthole???!!!

    Yeah me.

    I had some memo's stored on my Berry that I had to get typed up and printed out, so seeing how I couldn't use it for a phone or web access, I figured just copy down the memos I need and that be it.

    Now I accidently go to Status instead of my Memos. Don't ask me what prompted me to do this, because I don't know. But in Status where it says Signal, it read "Radio Off."

    So lightning seemed to have struck my brain at that very moment, and I went to Manage Connections (which I probably should have done not seeing any signal going through, but didn't).

    And low and behold, Mobile Network was turned off, explaining why I didn't get my GPRS or EDGE or edge... then Wi-FI was off which was the reason it was no longer reading my router. So I turned them both on... seconds later arrows are flashing, indicating signals were coming in at my WIFI speeds.

    Now you have to know where I'm coming from, just finally got my computer to read my Berry after a month, tried to re-install OS 4.5 again, a crazy error came up that said "A fatal error has occured." How would you read that? Fatal? Dead? Not seeing any signal come through. Yeah so I thought my Berry was gone.

    I would like to make some formal appologies here for jumping the gun and getting all upset at my Berry and the people trying to help me out...

    Appologies to the Stacks for badmouthing a Blackberry in the most popular Blackberry forum on the web.

    Appologies to those who I was snoody and sarcastic with in this thread, I was angry and shouldn't have taken it out on those trying to help.

    Appologies to my Blackberry, I said I hated it but I just really missed it. (Withdrawels from not using it in 7 hours is killer!)

    And to this dude luciferseamus, dude the name scares me, but you mentioned using Desktop Manager 4.3 to install OS 4.5? I thought you had to upgrade to the newest DM before installing a new OS... I just want to confirm that I read the post right and make sure with the experts in here... can I install OS 4.5 using DM 4.3?

    dude my name scares you? nah...

    I'm REALLY glad that you got your berry back!
    I would have been insanely pissed if something like that had happened to my berry so I can totally understand the frustration you must have been going through.

    but...
    yeah I have upgraded 2 cyrves and 3 pearls to OS 4.5 using DM 4.3
    (my computer at work will not run 4.5 so I use 4.3 and I have not had a problem)
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #18
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Great news guys, I finally got it installed and everything! I sat infront of my computer hoping and praying the power wouldn't go out in my house, and it didn't! Right now I'm downloading a 4.5 theme, then I'm going to play around for a bit. I'm getting alot of hourglass though, hopefully that goes away soon. But so far no more memory leak... whoop whoop!
    It's not an iPhone addiction, it's insomnia!

  4. #19
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Good! As far as the hour glass, Ive noticed that even without the upgrade my 8100 and my wife's 8100 did the hour glass thing especially switching themes, so I think its a pearl/app. thing. Glad you got it.

  5. #20
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Hey that's great to hear man!!
    I'm glad everything went smoothly for ya!!
    I have a couple of nice 4.5 themes if your intrested!!

    Quote Originally Posted by Justyn View Post
    Great news guys, I finally got it installed and everything! I sat infront of my computer hoping and praying the power wouldn't go out in my house, and it didn't! Right now I'm downloading a 4.5 theme, then I'm going to play around for a bit. I'm getting alot of hourglass though, hopefully that goes away soon. But so far no more memory leak... whoop whoop!
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  6. #21
    kevsbb's Avatar
    kevsbb no está en línea Stack level 1
    Join Date
    Aug 2008
    PIN/ID
    250debf1
    Posts
    7
    I had a similar problem some time ago with my 8800. I had some beta software from RIM, manged to BRICK 2 8800's. All worked finew afterr the UG- until you turn wireless on. Then she crashes. Also error 502, fatal error. The resolution I had was to completely NUKE the device via java, and then delete all instances of 4.5-then re install 4.2.1 back on the device. Don't worry, it can be fixed. If you need any assistance or software mailed to you- feel free to message or mail me.

  7. #22
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by luciferseamus View Post
    Hey that's great to hear man!!
    I'm glad everything went smoothly for ya!!
    I have a couple of nice 4.5 themes if your intrested!!
    Yeah I'd like to see them. I searched for 20 minutes last night and only found one I liked, Boldberry Today Plus... only problem is one of the dock icons on the home screen was missing. So I deleted that one. I found one in another blackberry forum called "Redex," that one's pretty cool, so that's what I'm using now. But if you have any screenshots of the themes I'd love to see them. They're for the Pearl right?

    And I tried navigating Pinstack wap browser and I'm having problems trying to reply or type on it. Has anyone else experienced that? If so is it only Pinstack or other sites as well. The problem is this: I go to log in and the arrow comes up when I move the cursor over the login portion, then do the same to my password, then when moving over "login" it switches to the hand cursor. Normal right? Well I click login and it doesn't log in, infact if I move the cursor over my name it still shows the hand icon, and i can' re-type. I managed to do it again, this time instead of clicking the trackball, I clicked Enter, and that worked. But when trying to quote this post and respond, everytime moving the cursor over the reply box, the cursor stayed on the hand, and when clicking, it wouldn't allow be to type.

    Anyone else have this happen to them after switching?
    It's not an iPhone addiction, it's insomnia!

  8. #23
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by kevsbb View Post
    I had a similar problem some time ago with my 8800. I had some beta software from RIM, manged to BRICK 2 8800's. All worked finew afterr the UG- until you turn wireless on. Then she crashes. Also error 502, fatal error. The resolution I had was to completely NUKE the device via java, and then delete all instances of 4.5-then re install 4.2.1 back on the device. Don't worry, it can be fixed. If you need any assistance or software mailed to you- feel free to message or mail me.
    Thanks for the info, but it's not doing it like it was last night. I think maybe it was the theme I was using (Dimesion Today Plus 4.2), I switched themes and it stopped. I downloaded an official release, not a beta.
    It's not an iPhone addiction, it's insomnia!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •