Results 1 to 8 of 8

I just got an SD card and when I install it the phone won't turn ... BlackBerry Pearl forum

  1. #1
    Travisaurus's Avatar
    Travisaurus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    SD Card Problems

    Advertisement



    I just got an SD card and when I install it the phone won't turn back on. Instead the screen flashes every 5 seconds or so and the red light in the top corner flashes, but the phone never turns on. I have tried the card in another phone and it works fine. Help please!

  2. #2
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842

    Re: SD Card Problems

    Not enough information but i can say this: older OS does not support 2gb.

  3. #3
    sarbin's Avatar
    sarbin no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    241

    Re: SD Card Problems

    Quote Originally Posted by Einherjer
    Not enough information but i can say this: older OS does not support 2gb.
    Exactly!

    OP... pull the card, and report back your OS version.
    Options... About... line 3

  4. #4
    Travisaurus's Avatar
    Travisaurus no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    Re: SD Card Problems

    What do you mean? The operating system of my phone? Do any Pearls support 2 gig cards? I'll have to get a 1 gig then eh? Thanks for the help.

  5. #5
    sarbin's Avatar
    sarbin no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    241

    Re: SD Card Problems

    Yes... the OS version of your phone.
    Options... About... 3rd line
    .64 and above support the 2gb cards.
    HTH

  6. #6
    liljohn1's Avatar
    liljohn1 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    11

    Re: SD Card Problems

    I just installed a new media card and it won't recognize it. It says Media card cannont be read. Verify that the memory card is formatted. When I hit format, it says format failed. The card is a 1gb micro sd. I had an older Tmobie OS, just installed the latest .71 from Cingular. Still have the problem

  7. #7
    sarbin's Avatar
    sarbin no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    241

    Re: SD Card Problems

    What brand card? I'm running a Sandisk 1gb without problem.

  8. #8
    dilipc's Avatar
    dilipc no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    227

    Re: SD Card Problems

    I'm running a 1 GB Toshiba card, no problems here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •