Results 1 to 3 of 3

Hey, I downloaded (off my website) a ringtone that I had made for a previous ... BlackBerry Pearl forum

  1. #1
    molder101's Avatar
    molder101 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    4

    Ringtone won't play on 8130 via OTA d/l

    Advertisement



    Hey,

    I downloaded (off my website) a ringtone that I had made for a previous phone (v710) to my new BB 8130 and for some reason it won't play (error: "unable to play content").

    When I go into media folder and check the ringtone's properties, it shows the full size (186kb) but shows the play length as 0:00 (should be 0:26). It recognizes it as an Audio File and it's a midi with a *.mid extension so there really shouldn't be any problems.

    Any ideas?

    Mike

    PS This was done OTA... none of that fooling around with the cable stuff.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Ringtone won't play on 8130 via OTA d/l

    rip it into a mp3 or another file.

    Someone else had an issue with this for some of their mp3s. It was just the way it was encoded/ripped because when i reripped the mp3 it played just fine on my curve.

    So basically there's something in the encoding you're pearl doesn't like.

  3. #3
    molder101's Avatar
    molder101 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    4

    Re: Ringtone won't play on 8130 via OTA d/l

    Thanks for the heads up... I did a few mp3 rips and they are fine... with that it makes no sense to use MIDI; I'll be using mp3s.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •