Results 1 to 10 of 10

Hello fellow stackers. I am having issues with my 8130 not playing asigned ringtones when ... BlackBerry Pearl forum

  1. #1
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702

    ring tone issue please help

    Advertisement



    Hello fellow stackers. I am having issues with my 8130 not playing asigned ringtones when someone calls. All my ringtones are there and will play in the media player, but not when someone calls. I also checked to make sure they still have the ringtone a signed to the contact and it showes that it is. Any soloutions anybody. Thank you in advance for your help!

  2. #2
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    look over your ring profile.your custom ringtones should be checked in your current profile.it should say....use active profile except for:...then your custom ringtones should be listed and checked.

  3. #3
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    I just checked. And they are checked. This is very weird. ??????~via BB (wap.pinstack.com)~

  4. #4
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    your not connected to your computer are you??

  5. #5
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    No not conected to computer either. ~via BB (wap.pinstack.com)~

  6. #6
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    I just went in and re-asigned the ringtone again and it is working now. Still very weird though. Thanks for helping me trouble shoot. ~via BB (wap.pinstack.com)~

  7. #7
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    glad you got her working.

  8. #8
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    me too! once again thatnk you for taking the time to help catstide!!!! added trust level points for ya!!! cheers!

  9. #9
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    thanks joe. i get plenty of help here so i try to help back whenever my small brain allows me to.

  10. #10
    jonjon8320's Avatar
    jonjon8320 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    12
    I had this problem once before, and reassigning the ringtone made it work again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •