Results 1 to 3 of 3

Does anyone know where I can get RIMusb.sys version : 1.1.0.2 (June 23, 2004). I ... BlackBerry Pearl forum

  1. #1
    JimKilby's Avatar
    JimKilby no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    RIMusb.sys (need older version)

    Advertisement



    Does anyone know where I can get RIMusb.sys version : 1.1.0.2 (June 23, 2004). I am told that this driver will allow me to sync my Pearl on my Fusion equipped MAC.

    JimKilby@usa.net

    Thanks,

  2. #2
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706

    Re: RIMusb.sys (need older version)

    the best way would probably be to get an old version of DM from someone, and extract it from there

  3. #3
    anfrey's Avatar
    anfrey no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    A5KME41T
    Posts
    895

    Re: RIMusb.sys (need older version)

    i believe you can download earlier versions of DM from RIM's website...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •