Page 1 of 2 12 LastLast
Results 1 to 15 of 17

I just got my Pearl and like it a lot. However, I have noticed when ... BlackBerry Pearl forum

  1. #1
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Ridiculously long delay

    Advertisement



    I just got my Pearl and like it a lot. However, I have noticed when I try to access my pictures on the phone or am trying to open a MMS message...it...takes...forrrrrrrrreeeeeevvvvvveeee eerrr. Literally, it took about 3-4 minutes to open a MMS just now. I have a 1gb card and I don't have any extra 3rd party apps. I am running the current TMO OS. I guess it is just buggy. Any ideas to make stuff speed up?
    ~ SubieDoo22

  2. #2
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    Re: Ridiculously long delay

    read my sig and try a battery pull for a couple mins

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Ridiculously long delay

    if you surf the web a lot your contect cache is probably what is causing it.

    Go to your Browser>Menu>Options>Cache Opterations>Clear your content Cache.

    That should speed the viewing of your SD card. Anytime it slows down do that and everyting will be back to normal.

  4. #4
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706

    Re: Ridiculously long delay

    Try defraging the memory card, mine had delays and once I did that it's real quick!

  5. #5
    subiedoo22's Avatar
    subiedoo22 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    29

    Re: Ridiculously long delay

    How do you defrag the memory card??
    ~ SubieDoo22

  6. #6
    nox818's Avatar
    nox818 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    35

    Re: Ridiculously long delay

    ~via BB (wap.pinstack.com)~
    When you plug in your BB the computer recognizes it as a disk drive. Then defrag it as you would normally defrag your disk drive

  7. #7
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: Ridiculously long delay

    I was just about to post about the same problem, but I don't have a memory card.
    /~*brooke



  8. #8
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Ridiculously long delay

    ~via BB (wap.pinstack.com)~
    Its flash memory. There's nothing to defrag.

    You maybe want to look into upgrading your OS it its still slow.

  9. #9
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: Ridiculously long delay

    I'll have to try that later tonight. I'm running version 4.2.0.71. Is that old?
    /~*brooke



  10. #10
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Ridiculously long delay

    ~via BB (wap.pinstack.com)~

    Its an older one but shouldn't be running slow. At&t is on 1.96 OS so its a little behind but not by much.

  11. #11
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: Ridiculously long delay

    Yeah I'm with ATT. I'll look into updating later though and see if that makes a difference.
    /~*brooke



  12. #12
    rdills's Avatar
    rdills no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    Huh?
    Posts
    1,255

    Re: Ridiculously long delay

    ~via BB (wap.pinstack.com)~
    Yeah the hour glass is driving me nuts! I see it in my sleep! If you look in the menu and select show list instead of thumbnail the dreaded hour glass goes away but you can't see a pic unless you select it! Just name your pics so you know what they are. Sucks but might be the only way to get rid of the delay.

  13. #13
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Ridiculously long delay

    Just delete your content cache from your browser, it should help drasticly.

  14. #14
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Ridiculously long delay

    Quote Originally Posted by reddog187
    Just delete your content cache from your browser, it should help drasticly.
    Yea.... take this advice... If you have just downloaded anything off the internet eg ringtones, heavy pages or videos then clear the cache.

  15. #15
    ByteTheApple's Avatar
    ByteTheApple no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    27

    Re: Ridiculously long delay

    I clean my cache all the time. I do battery pulls atleast 3 times a week....hell, I event clear out my error log several times a week. I have had two pearls, running OS's from .64 all the way up to .101 and I have ALWAYS had the exact same problem. I think the third party apps are slowing it down. Either that or maybe just having A LOT of s**t on the SD card. But I average 28-30MB of free space in device memory and I still have long delays in accessing photos on the card. Just my two cents!
    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •