Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

I wanna upgrade but all I see is threads wit peeps complainin about 4.5~via BB ... BlackBerry Pearl forum

  1. #16
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237

    Advertisement



    I wanna upgrade but all I see is threads wit peeps complainin about 4.5~via BB (wap.pinstack.com)~

  2. #17
    JjcampNR's Avatar
    JjcampNR no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    121
    The latest release of 4.5 is fast, stable, camera works, and memory leak is all but squared away. If you've been waiting to go to 4.5 now would be a good time. I've been running it on my 8100 for quite a while now and I'm very happy with it.

  3. #18
    gitchies's Avatar
    gitchies no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    ask me
    Posts
    235
    seems to be ok with the pearls i loaded them on....

  4. #19
    clos36's Avatar
    clos36 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    67
    man i just updated and my pearl is acting mad slow.....what can i do???
    it takes forever to load everything

  5. #20
    Anela808's Avatar
    Anela808 no está en línea Stack level 7
    Join Date
    Oct 2007
    PIN/ID
    4M32KN0W
    Posts
    3,038
    Quote Originally Posted by kieranwest View Post
    Yes you will need to delete the vendor.xml file after the software is installed.
    how do i do this?

    does anyone know if this OS will work with tmobile phones?

  6. #21
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Ok first off yes this will work with tmobile phones but you must delete the vendor.xml for your phone to recognize the upgrade.

    1) Download OS
    2) Install OS
    3) Delete vendor.xml located C:\Program Files\Common Files\Research In Motion\AppLoader

  7. #22
    minosa's Avatar
    minosa no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    24ACB58E
    Posts
    101
    clos36, did you try a battery pull?

  8. #23
    clos36's Avatar
    clos36 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    67
    Quote Originally Posted by minosa View Post
    clos36, did you try a battery pull?
    yeah i tried that no luck

  9. #24
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    My pearl was slow for a while. The first time I ran some apps they took a while to open. It got much faster with some use.

    ~via BB (wap.pinstack.com)~

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •