Results 1 to 3 of 3

I have a unlocked T-Moble phone I`m using on ATT. Everything is working but when ... BlackBerry Pearl forum

  1. #1
    jhalb's Avatar
    jhalb no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    9

    Removing T-Moble at startup and shut down

    Advertisement



    I have a unlocked T-Moble phone I`m using on ATT. Everything is working but when it starts up or I turn the phone off the T-Moble logo shows up. Is there some way to change or remove this? Also, I changed the TCP from T-Moble to wap.cingular. I did not put in the username or password. What is this for? My version is 4.6.0.151. Should I upgrade if I`m not having ang problems?

  2. #2
    Chris44's Avatar
    Chris44 no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    12
    I don't think there is a way to change/delete the start up screen. If the OS your on is working for you I wouldn't update. I would suggest putting your phones model number in your profile.

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    you can't get the splash screen to go away. it will show whatever the carrier it is branded for. you should even have an icon for tzones (tmobile browser)

    i'm with chris, if its running fine, i wouldn't mess with it. the 8220 that i got at the BB dev conf last year ended up freaking out and neither myself nor one other person could not exorcise it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •