Results 1 to 6 of 6

my BB wont consistently come up as a removeable drive, on my iBook G4 Macintosh ... BlackBerry Pearl forum

  1. #1
    moblo55's Avatar
    moblo55 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24353992
    Posts
    101

    removeable drive

    Advertisement



    my BB wont consistently come up as a removeable drive, on my iBook G4 Macintosh laptop. Every time i plug in my 8100 via the USB chord it is always a gamble as to weather or not it will work. please any help would be much appreciated in the effort to unbalance the odds, and give me a little ease of mind.



    -momo
    TRUST me...im a pro

  2. #2
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201
    Do you have a memory card in your phone~via BB (wap.pinstack.com)~

  3. #3
    kashief's Avatar
    kashief no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23E72A2F
    Posts
    77
    ~via BB (wap.pinstack.com)~ the memory card has to be in it. Blackberry will not allow u to openly view the file system of their phones without the device manager with roxio added on. And even still, with that u only see media.

    But yea, just make sure the micro sd is properly inserted...when I first got my pearl, I almost broke the mem card and phone trying to get it in right, and when I got it lined up right, the little latch would not close lol so I had to jiggle it a bit. But yea, u know lol

  4. #4
    moblo55's Avatar
    moblo55 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24353992
    Posts
    101
    My media card is in, and is fully functional, ill take it out and put it back and try again. Any other ideas?

    Thx in adv


    ~via BB (wap.pinstack.com)~

  5. #5
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Is "mass storage mode enabled"? Options>media card>mass storage mode support/Auto enable MSM

  6. #6
    moblo55's Avatar
    moblo55 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24353992
    Posts
    101
    Quote Originally Posted by Jbee View Post
    Is "mass storage mode enabled"? Options>media card>mass storage mode support/Auto enable MSM
    i tried that out, but it still doesnt work....
    TRUST me...im a pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •