Results 1 to 4 of 4

I am the I.T. Administrator at my job. I have a BB Pearl, 8100. I ... BlackBerry Pearl forum

  1. #1
    cbieger's Avatar
    cbieger no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Redirector Issues - Unable to recieve mail

    Advertisement



    I am the I.T. Administrator at my job.

    I have a BB Pearl, 8100. I have been set up on the redirector for the better part of two years without any issues. Last week, while helping an employee, I registered his blackberry on our company BES under my exchang profile (under my name). I pushed a blank IT policy to his blackberry and deleted the accoubnt from the BES. Blanked his blackberry and put my sim back in my device.

    I uninstalled / reinstalled the desktop manager, selecting the redirector option, and re synced my device. I am able to send emails but not able to recieve them.

    I (from the phone)went in to my service books and deleted the cmime and cical entries, re--synced with the DTM and I am able to send emails but not able to recieve them.

    I then did the same thing and forced the DTM to regenerate an encryption key, and I am able to send emails but not able to recieve them.

    Then I went in to the DTM delted my services books from the phone that way, backed up all of my stuff (calendar, address book, anything that I KNEW was not going t carry any information about email transmissions), wiped the handheld, uninstalled and re-installed the DTM, restored my backup and still I am able to send emails but not able to recieve them.

    Anyone have any ideas?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Did the service books show up on your phone at all after resending them?

    You might need to contact RIM directly or through your service provider and have them force through new service books.

  3. #3
    cbieger's Avatar
    cbieger no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4
    So after fiddling with things further I have discovered that the problem.

    Any of the rules that I have set to organize my emails in to seperate folders negate the delivery of the message to my blackberry via the redirector.

    For almost two years this has worked without an issue, any idea how I could fix this problems?

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I am not familiar with Redirector, but your situation is the same with BIS. Unless the e-mail reaches your Inbox, it will not be pushed to the device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •