Results 1 to 8 of 8

So ok, i am always a problem causer! when i try and send MMS messages ... BlackBerry Pearl forum

  1. #1
    hexcr03's Avatar
    hexcr03 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    24238CA7
    Posts
    102

    Thumbs up RED X when sending MMS on 8100!

    Advertisement



    So ok, i am always a problem causer! when i try and send MMS messages my BB puts a red X next to it and it doesnt send. i have blackberry service, internet service, and from what i can tell have every damn service on my BB... so what am i doing wrong or what settings do you think need to be chagned?!

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: RED X when sending MMS on 8100!

    I have encountered this same problem I soft reset my BB and resend and it works...other people have reported similar problems with mms and sending pics taken with the pearl (are you sending a pearl pic?)

  3. #3
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: RED X when sending MMS on 8100!

    ~via BB (wap.pinstack.com)~

    Check your service books for the MMS entry.

    As well, when the red X appears, open the MMS message and scroll up as high as you can, there will be a network error message there which may explain the problem. (I occasionally get the red X for both SMS and MMS. One time, it was X'd because my friend hadn't paid her bill and her service was suspended. How smart is the network??!!)

  4. #4
    phillyslix's Avatar
    phillyslix no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    463

    Re: RED X when sending MMS on 8100!

    Resend the service books and see if that helps.

  5. #5
    jlesh's Avatar
    jlesh no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23D95340
    Posts
    264

    Re: RED X when sending MMS on 8100!

    ~via BB (wap.pinstack.com)~I have had this happen with a situation similar to what Lewis described. I have a friend who has a prepaid cell phone and he had run out of minutes. I tried to send him a text message and it wouldn't go through because he had no minutes, and I got the red X you are seeing. Maybe check with your friend by calling him to make sure his service isn't suspended or try sending a nessage to someone else, otherwise I guess it could be something on your end as others have posted here. Good luck.

  6. #6
    trigga15's Avatar
    trigga15 no está en línea Stack level 5
    Join Date
    Aug 2006
    PIN/ID
    21655FFB
    Posts
    925

    Re: RED X when sending MMS on 8100!

    do you have a pearl unlocked on cingular? if so cingular doesnt support mms on blackberry

  7. #7
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: RED X when sending MMS on 8100!

    With Nextel I experience this weekly, the rest of you Nextel users can probably vouch for that! Seems though it has died down to once a week at the most though. YAY!

    Anyways, a really easy way to solve this problem would be to find the MMS service book and delete it, the resend it and your problem should dissapear.

  8. #8
    hexcr03's Avatar
    hexcr03 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    24238CA7
    Posts
    102

    Re: RED X when sending MMS on 8100!

    trigga?!!??!?! you might just have solved my damn problem! i have an unlocked 8100 that i use with cingular... UGH no MMS?!?!!?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •