Results 1 to 7 of 7

Hey all, First, I would like to apologize if this question has been addressed already. ... BlackBerry Pearl forum

  1. #1
    moxiejones's Avatar
    moxiejones no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23F70A1E
    Posts
    10

    Red X MMS Problems on T-Mobile

    Advertisement



    Hey all,
    First, I would like to apologize if this question has been addressed already. I searched through the forums for about 20 minutes and couldn't find an answer that was given more recently than 2006.

    Here's my problem:
    I cannot send or receive MMS messages. When I try to send a message, it says "Failed to send message" and has a big, intimidating red X. When someone sends me a MMS message, it says "Unable to retrieve message" and nothing happens. This has been going on for a couple of days now, so I'm wondering if it's an issue with T-Mobile. Is anyone else having this problem?

    Before you ask, yes, I've done a battery pull AND resent the service books AND re-registered my device on the network, all to no avail.

    Help? Please?

    Thanks mucho.

    Moxie


    EDIT: Of course right after I posted this, I found a thread from 10/13/07 that answered my question. Thanks anyway! If I could delete this, I would
    Last edited by moxiejones; 10-17-2007 at 01:43 AM.

  2. #2
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    Re: Red X MMS Problems on T-Mobile

    do you by chance have JiveTalk on your BB?

    if you do and it's running you cannot send or receive MMS. you have to shut down JT and then do your business and then log back in.

  3. #3
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: Red X MMS Problems on T-Mobile

    Quote Originally Posted by mudshovel
    do you by chance have JiveTalk on your BB?

    if you do and it's running you cannot send or receive MMS. you have to shut down JT and then do your business and then log back in.
    You sure about that? I do it all the time with jivetalk running, or atleast I'm pretty sure I do...but just in case it's a figure of my imagination, don't hold me to it.

    I think something is messed up with the T-Mo Blackberry network right now, e-mails and internet isn't working but text and phone is. I'm resetting now to check, I'm in SE, PA too btw.

    Edit: Looks like the network is down where I am...
    Last edited by tmrepp; 10-17-2007 at 03:27 PM.

  4. #4
    Texas512's Avatar
    Texas512 no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    307

    Re: Red X MMS Problems on T-Mobile

    i have the same exact proplem. A little red x when i send a picture.

  5. #5
    mattcam3's Avatar
    mattcam3 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Red X MMS Problems on T-Mobile

    Try deleting the MMS service book, then having it resent, that seemed to work for me.

  6. #6
    Texas512's Avatar
    Texas512 no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    307

    Re: Red X MMS Problems on T-Mobile

    ~via BB (wap.pinstack.com)~ well I didn't have to do that but as of this afternoon everythings good again.

  7. #7
    celcon's Avatar
    celcon no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1
    I had the same problem with my Pearl pulled the battery-pulled the sim- let it set for a minute-restarted it-went to options>advanced>host routing table>menu>register now..........and everything works fine now

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •