Results 1 to 5 of 5

Was anyone able to get Ramble to work after new T-MO Update. I keep getting: ... BlackBerry Pearl forum

  1. #1
    yeahme2's Avatar
    yeahme2 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3

    Thumbs down Ramble

    Advertisement



    Was anyone able to get Ramble to work after new T-MO Update. I keep getting: "Invalid Connection String: Open Tunnel - Failure".

    My TCP settings are all set correctly because I'm able to use the phone as a modem on my laptop.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    yeahme2, Welcome to PinStack.

    I'm not sure on TMO, but it may be that the tethering TCP Settings are different from the Settings required for Ramble. Not really familiar with Ramble or TCP settings, but mainly wanted to get this bumped up since no one had responded.

    Let us know if there is anything we else can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    trigga15's Avatar
    trigga15 no está en línea Stack level 5
    Join Date
    Aug 2006
    PIN/ID
    21655FFB
    Posts
    925
    try going to your options and resetting the settings to default for ramble that same thing happends to me sometimes but then when i set it back to its default settings it works for me

  4. #4
    yeahme2's Avatar
    yeahme2 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    3
    Thanks alot!, I got it to work!

  5. #5
    trigga15's Avatar
    trigga15 no está en línea Stack level 5
    Join Date
    Aug 2006
    PIN/ID
    21655FFB
    Posts
    925
    good! im glad to hear that enjoy!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •