Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Ok I downloaded the new TMo-Italy 8100 OS 4.2.1.66 last night and everytime my phone ... BlackBerry Pearl forum

  1. #1
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Question Question about TMo-Italy 8100 OS 4.2.1.66

    Advertisement



    Ok I downloaded the new TMo-Italy 8100 OS 4.2.1.66 last night and everytime my phone reboots the internet browser comes up asking me to dl the oz messenger, does anyone know anything that can prevent this? If anyone is awake or knows how I can fix this please pin me.
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    Yeah I'm not sure about any way around this except for to download it, and then just hide the icon and forget about it.

    Maybe someone else knows another way around but thats what I did when I was testing the Italy OS.


  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    When I first installed that OS, it kept trying to access that link but the browser timed out or gave a bad link message while trying to access it. Eventually, like about a week ago, it FINALLY took me to that link and I reinstalled the OZ client but hid it.


  4. #4
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    i just tried deleting the im from the service book and so far so good.
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  5. #5
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    hmm thats a strange one never had that problem at all , which one did you download the tim italy one or the one from new zealand , chinese ???

  6. #6
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    italy
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  7. #7
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    well where is your carrier from it must be carrier related because i am on VODAFONE PORTUGAL and have never seen this and i reinstalled the italy .66 again last night after trying the new red .73 cingular one and had no reference to oz messenger , hope this gives you a better idea

  8. #8
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    tmobile
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  9. #9
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    then the question to ask is how many people on tmobile have experienced this situation and what other carriers to , at least it will start to let us know what is going on

  10. #10
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    yea but i think deletin that service book helped
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  11. #11
    Cuevas's Avatar
    Cuevas no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    Askme4it
    Posts
    46

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    Has any of you experienced something like this:

    So i tried installing the TIM 4.2.1.102 version and ran in to a problem. Could anyone tell what am I doing wrong?
    So downloaded the software, installed and deleted the vendor.xml file. From there to the DM and go the "Updates Available" pop-up so I select "update now" and proceed to do the install I have tried it with the auto update and also with no auto update.

    Ok so this is the part where I get stuck. On the next screen the program goes through the list updating the device all the way up to "wait for device initialization" this is when I my computer looses the USB conection and it gives me the "USB connection problem" message I ignore it and the update continues to the next check up "read java application" during this time the USB is connecting and desconnecting. After a couple minutes the process is stoped I get error Failed to update device and the back up file could not be restored.

    So I end up with my BB without an OS installed. I had to delete the new version and install the original version 4.2.0.64 from T-Mo in order to get it back up running. And now I just installed the Cingular 4.2.0.73 without a problem but I would really like to get the TIM OS installed on my 8100. Any advise?

    P.S.
    I had posted this same question in some other thread but did not get solution

    Thnx

  12. #12
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    well I've been fightin with this os since last night have you tried reinstallin your desktop software?
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  13. #13
    Cuevas's Avatar
    Cuevas no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    Askme4it
    Posts
    46

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    Yeah me too, I actually had to reinstall the DM in order to load the original OS and get my 8100 working again.

  14. #14
    Cuevas's Avatar
    Cuevas no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    Askme4it
    Posts
    46

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    I tried it about 7 times but i think I'll just stick to the cingular .73 I'm thinking of upgrading to the 8800 soon anyway

  15. #15
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Question about TMo-Italy 8100 OS 4.2.1.66

    did you delete your old desktop software?
    Dymond Tink
    Mylee Pearl
    Hannah Curve

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •