Results 1 to 11 of 11

I recently bought a BlackBerry pearl 8120 and am currently a total noob with the ... BlackBerry Pearl forum

  1. #1
    computerdude103's Avatar
    computerdude103 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5

    Question/Problem with Tmobile Blackberry Feature Enabler (On Pearl 8120)

    Advertisement



    I recently bought a BlackBerry pearl 8120 and am currently a total noob with the device. After struggling for a few days I found this site, and found that I should contact Tmobile to get the Blackberry Feature enabler added to my account to get MMS and IM to work (I don;t have a data plan, but have unlimited texting). They did this, and I waited the 24 hours as advised. I am still getting lowercase uma, still unable to send MMS, and still get "service not enabled for this handheld" when trying to sign into IM

    I've contacted Tmobile multiple times, and restarted the phone multiple times (including pulling the battery), and nothing seems to be able to take care of this. They have re-sent my "service books" multiple times, and had me reinstall the IM programs multiple times (i'm using the ones that came pre-installed), but still no go.

    When I look at my service book's these are the ones that are listed:

    Tmobile USA WAP 2 Browser Config
    Timbile USA WAP2.0 Transport
    MMS Config
    Wap Push Config
    Wifi Tcp/IP Browser
    Wifi Tcp/IP Transport

    Am I missing any service books?

    Again, I'm a total noob with the blackberry so there could very well be somehthing I'm doing wrong, but I'm just wondering if anybody here could tell me what I should try from this point? Thanks so much for any help!!

  2. #2
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Ok you need to replace your current service book for MMS Config with the new one.

    To do this you must go into your service books and delete MMS Config.

    Once you have deleted that, since you do not have BlackBerry Internet Service you must log into your mytmobile account. Once there scroll down to the bottom, to the bottom left you should see a "Setup Blackberry Internet Email" link...click that.

    After you click that you will be taken to a different page...click on service books. Then click on resend service books.

    Also do the following after replacing service books:
    Options>Advanced>host routing table>highlight bolded characters>menu>register

    After all that do a SoftReset or battery pull so you can get everything fresh and running.

    To get softreset visit www.geekandproud.net on your pc and download the SoftReset app from the Blackberry software section. It will take a few since you must use the Application Loader to install this...but its worth not having to do battery pulls anymore.
    BlackBerry Rocks!<-Check it out!

  3. #3
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    One more thing.

    About the Free Feature Enabler. It is better to do this on your own.

    Log into your MyTmobile account and click on Plan and Services. Once there click on change/add services.

    You should see Free Feature Enabler there if it is available to you. If it isn't it is because you have not gotten rid of T-Zones, or another service is in its place.

    To see Free Feature Enabler in the service list you can't have any internet services added to the account, unless you want internet then you wouldn't choose Free Feature Enabler.

    Let me know if you have any questions.
    BlackBerry Rocks!<-Check it out!

  4. #4
    computerdude103's Avatar
    computerdude103 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    When I try click on service books it just says "we're sorry, there was an error" and then re-directs me to the tmobile.com home page. Is there any other way to get the MMS service book back?

  5. #5
    computerdude103's Avatar
    computerdude103 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    Well I'm pretty sure you just permanently screwed me out of being able to send or recieve MMS messages. Unless I am a data customer (which I'm not), there is no way Tmobile customer care can send me service books, and there's no way I can have them sent from their site. Now the MMS service book is gone forever and I am in worse shape than I was before.

  6. #6
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970
    If you haven't reset your device you should be able to "undelete" the last delete service book.
    ~via BB (wap.pinstack.com)~

  7. #7
    computerdude103's Avatar
    computerdude103 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    Thanks a million, got it back!!

  8. #8
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970
    If you go back into the options - advanced - service books and hit menu, there should be an undelete option. It only works for the last deleted service book. And I've only done it immediately after deleting it. ~via BB (wap.pinstack.com)~

  9. #9
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    You have to get that service book replaced and the way I told you was how to do it since you don't have BIS.

    The new service book fixes the red x always popping up when your try to send an MMS.
    BlackBerry Rocks!<-Check it out!

  10. #10
    computerdude103's Avatar
    computerdude103 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    That does not work. In order to use Tmobile.com to send service books, you must have BIS. Otherwise it spits you out to the tmobile.com home page. Tmobile customer service cannot even send out new service books unless you have BIS. I talked to 3 different reps about this and got the same story from all of them. Thank goodness for that undelete button. I can send and recieve MMS just fine, the problem is with IM

  11. #11
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Hey another person in the forums said that the TMO rep temporarily turned on BIS to send them the right service books. You should try that out.
    BlackBerry Rocks!<-Check it out!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •