Results 1 to 6 of 6

Last week, I had my Pearl removed from my company's BES in preparation for leaving ... BlackBerry Pearl forum

  1. #1
    sharding's Avatar
    sharding no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    4

    Smile Profiles and email addrs

    Advertisement



    Last week, I had my Pearl removed from my company's BES in preparation for leaving the company, and I wiped the handheld. I've been working on getting everything back in shape, and overall things are working well, but I have one strange issue I can't figure out. When I'm editing a profile, it lets me choose separate settings for each email address. However, one of the email addresses isn't showing up there.

    I have the tmo.blackberry.net address, an IMAP (via BIS) address and a Gmail (via BIS) address. The BB and Gmail addresses show up in the edit profile screen, but the IMAP account doesn't. All three addresses, including the IMAP one, are otherwise working fine on the handheld (I'm getting mail for them, I can send mail from them and they have their own icons in the app list). I've re-sent the service books twice, and that hasn't fixed it.

    Any thoughts?

    Thanks!

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Profiles and email addrs

    I dont have any imap accounts set up. Have you tried to delete the account and set it up again? Maybe there is an it policy preventing changing the settings?

  3. #3
    phillyslix's Avatar
    phillyslix no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    463

    Re: Profiles and email addrs

    I currently have an imap account set up on my BB and I'm not having any issues receiving emails from it. I'd follow cp6169's advice and remove and reinstall it again.


    ~via BB (wap.pinstack.com)~

  4. #4
    sharding's Avatar
    sharding no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    4

    Re: Profiles and email addrs

    Just to be clear, I'm not having any trouble at all *receiving* email on that IMAP account. Everything about the account is working properly EXCEPT that it doesn't show up in the edit profile screen to change settings (e.g. to make it not blink the LED for that account). I don't think it's an IT policy issue, as I'm not on a BES right now and I was sent a blank IT policy before deactivating.

    I'll go ahead and delete and recreate the account to see if that helps...

    Thanks.

  5. #5
    sharding's Avatar
    sharding no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    4

    Re: Profiles and email addrs

    Ok, this is so weird.

    I deleted the IMAP account and added back, and then it *did* show up in the edit profile screen. HOWEVER, the gmail account disappeared from that screen. If I delete the gmail account and re-create it, the IMAP account disappears. It's as if it will only allow me to change settings for one of those two accounts. But when I was on BES, it let me do both, so I'm not sure why it doesn't work in this situation. This is extremely frustrating.

  6. #6
    phillyslix's Avatar
    phillyslix no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    463

    Re: Profiles and email addrs

    That is strange. I never had that issue.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •