Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Hello everybody I have xPlayer v.1.0 installed in my BB Pearl 8100 with v 4.2.0.67 ... BlackBerry Pearl forum

  1. #1
    miguelcs18's Avatar
    miguelcs18 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    9

    Question Problem with Xplayer BB Pearl 8100

    Advertisement



    Hello everybody I have xPlayer v.1.0 installed in my BB Pearl 8100 with v 4.2.0.67 (Platform 2.2.0.39) I run the application ok but when I create a playlist or play any song in my SD 2GB card the player doesn't play any sound. I select a file in the playlist and click the menu key and go to File Properties and the duration of any song is 00:00 and the Size is 0b (zero bytes) however the path is correct =o( . I hope you can help me. Thanks in advance

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Problem with Xplayer BB Pearl 8100

    What I would do first (I am currently using xPlayer myself) is a battery pull...

    that has helped me A LOT when using Media Players

  3. #3
    miguelcs18's Avatar
    miguelcs18 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    9

    Re: Problem with Xplayer BB Pearl 8100

    I took off the batery for about 30 seconds does this count as a battery pull?? =o) thanks for your quick answer dude

  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Problem with Xplayer BB Pearl 8100

    Yeah.....while the phone is ON, pull your battery out, leave it out for about 30 seconds....put it back in, and that's it

    if it still don't work...un-install xPlayer, then re-install

    I had to do that once...works Flawlessly now

    GOOD LUCK

  5. #5
    miguelcs18's Avatar
    miguelcs18 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    9

    Re: Problem with Xplayer BB Pearl 8100

    Hi beeshabo!!!

    Yeah!!! I uninstalled the xPlayer and then installed it again then I did the batery pull and everythig is working perfect thanks for your great help!!!

    P.S. xPlayer is great!!!

  6. #6
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Problem with Xplayer BB Pearl 8100

    Hey Glad I could help........and yeah, xPlayer IS great

  7. #7
    FF2's Avatar
    FF2
    FF2 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    79

    Re: Problem with Xplayer BB Pearl 8100

    I am getting an error message if I select "don't access phone":

    Uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n"

    Ideas anyone?

    Is accessing the phone necessary?

    Thanks in advance

  8. #8
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Problem with Xplayer BB Pearl 8100

    ~via BB (wap.pinstack.com)~well, did you give the app permission to access your call logs? (if it indeed did ask)

  9. #9
    dx2y's Avatar
    dx2y no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    Re: Problem with Xplayer BB Pearl 8100

    i installed xplayer but now it shows register

  10. #10
    dx2y's Avatar
    dx2y no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    Re: Problem with Xplayer BB Pearl 8100

    I Tried To Register But The Site Shows The Installation Code Is Wrong However It Is As Same As In My Pearl

  11. #11
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568

    Re: Problem with Xplayer BB Pearl 8100

    ~via BB (wap.pinstack.com)~download the final version? Or if not the one before final ver. It hasn't asked me to register. And yes you have to let it access your call logs.

  12. #12
    RyCo's Avatar
    RyCo no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    240cee71
    Posts
    1

    Lightbulb Re: Problem with Xplayer BB Pearl 8100

    Quote Originally Posted by dx2y View Post
    I Tried To Register But The Site Shows The Installation Code Is Wrong However It Is As Same As In My Pearl
    I'm having the same problem! Did you figure out how to fix it or?



    Romney Cortes

  13. #13
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573
    Dear users,

    Those who had problems with registration, please send me Personal Messeges with your PINs and denote the way you tried to register (from your mobile device or from the web-site http://shapeservices.com/register/xp...player_reg.php )

    Either way you can download the latest version 1.0.1 from http://www.shapeservices.com/en/prod...er&platform=bb and register.

    We are improving our software day after day, so really hope it would work fine for you now!
    Last edited by SHAPE; 03-27-2008 at 09:45 AM.
    Victoria
    Head of QA & Customer Care
    SHAPE Services

  14. #14
    knightberlin's Avatar
    knightberlin no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    34
    I just downloaded and installed xplayer with this file/folder: xplayer_4 which contains an alx and 7 cod files.

    Got this error message when I tried it - Uncaught exception: java.lang.Error

    Any help?

    Thanks

  15. #15
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573
    Hello knightberlin,

    Please completely uninstall the software you currently have and download it again from here or OTA from wap.shapeservices.com

    If the problem persists, please denote the steps you perform before the error message displays. You can PM me or send a request to our Support Team at support@shapeservices.com

    Always ready to help,
    Irene
    Victoria
    Head of QA & Customer Care
    SHAPE Services

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •