Results 1 to 4 of 4

Alright, I've gone into languages, and set my Language to English (United States) and my ... BlackBerry Pearl forum

  1. #1
    Shel's Avatar
    Shel no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    309

    Problem with SureType...can anyone help?

    Advertisement



    Alright, I've gone into languages, and set my Language to English (United States) and my input Language also to English (United States).....

    I much prefer SureType, but whenever I go into the Contacts app., the icon with ABC appears in the upper right corner, and I find myself in MultiTap mode.

    I then have to choose menu, and select "Enable Suretype"...

    Isn't selecting English (United States), instead of English (MultiTap) supposed to default to Suretype? Why do I have to repeatedly select "Enable Suretype"...

    By the way, I use the Contacts app. as an example, but I believe other programs are switching to MutliTip mode....


    HEEEELP!

    Thanks

  2. #2
    tom_vachon's Avatar
    tom_vachon no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    24AE3FA5
    Posts
    75

    Re: Problem with SureType...can anyone help?

    not sure how to fix it, but you can hold * to switch

  3. #3
    Shel's Avatar
    Shel no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    309

    Re: Problem with SureType...can anyone help?

    Quote Originally Posted by tom_vachon
    not sure how to fix it, but you can hold * to switch
    Actually, the * on the Pearl brings up the symbols menu, at least on mine.

    I played around with the languages settings, changed key sound to "on", and now suddently, my Pearl isn't switching to multi tap mode when I open up a new Address file!

    Weird... wish I knew what I did!

  4. #4
    tom_vachon's Avatar
    tom_vachon no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    24AE3FA5
    Posts
    75

    Re: Problem with SureType...can anyone help?

    when on a text area, you hold * for along time, it will pompt you that it switched, however, seems like you are in business now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •