Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

~via BB (wap.pinstack.com)~ The site cp recommended tuneusin.com is GREAT! Visit via the BB and ... BlackBerry Pearl forum

  1. #16
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem With Opera Mini Browser

    Advertisement



    ~via BB (wap.pinstack.com)~
    The site cp recommended tuneusin.com is GREAT! Visit via the BB and you don't even have to 'move' to your device.

    Welcome to PinStack!

  2. #17
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem With Opera Mini Browser

    ~via BB (wap.pinstack.com)~

    Also did you set up your AOL email via your BIS account? I don't use AOL but all my email accounts are set up thru bis.

  3. #18
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem With Opera Mini Browser

    ~via BB (wap.pinstack.com)~
    Cp, my settings are cingular specific. Can I still change them? I get the same error as above using the new beta version.

  4. #19
    mbilski's Avatar
    mbilski no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    202C2301
    Posts
    1

    Re: Problem With Opera Mini Browser

    I also have cingular..I'm using the correct TPC/APN settings, yet I still cannot connect. Both the blackberry internet as well as the media net browser work correctly. I'm using a BB 7130c. Anyone have any ideas?

  5. #20
    tooclose's Avatar
    tooclose no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    16

    Re: Problem With Opera Mini Browser

    well, i got a msg from tmobile for upgrade my OS and ever since my opera mini fails to work....i inputted wap.voicestream.com, and continue to get the same error msg about not being able to connect...tried the battery pull, soft reset...anybody else having this problem and/or know of any solutions?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •