Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

maybe the contacts on the phone or card are bad...have you tried a diff card?... BlackBerry Pearl forum

  1. #16
    VeryBerry's Avatar
    VeryBerry no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    354

    Re: problem with media card

    Advertisement



    maybe the contacts on the phone or card are bad...have you tried a diff card?

  2. #17
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856

    Re: problem with media card

    Quote Originally Posted by aimeekelley
    ~via BB (wap.pinstack.com)~i clean my browser cache several times a day, I do alt LGLG several times a day, I do a bat pull several times a day, I am anal about having as much free memory available as possible, still the problem persists!
    I'm the same way. Well I only do a battery pull once a day, I'll do it more than once if my BBerrys running slow. But I clear my Cache all the time.

  3. #18
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752

    Re: problem with media card

    ~via BB (wap.pinstack.com)~yeah I have 2 different 1 gigs and still it won't recognize all but when I first turn it on.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •