Results 1 to 13 of 13

hi everybody, i'm new to the whole bb thing, but i have the 8120 and ... BlackBerry Pearl forum

  1. #1
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21

    Question problem with blackberry messenger

    Advertisement



    hi everybody,
    i'm new to the whole bb thing, but i have the 8120 and the prob i'm having is that when one of my bb meesenger contacts sends me a message it goes into my message inbox but not to the actual convo screen. and when i click on the message in the inbox with takes me to the convo screen but does not show the message. and the icon for new bb mess pops up and the light is blinking and i cant get it to stop because technically I haven't read the message. help?

  2. #2
    Rizzleman716's Avatar
    Rizzleman716 no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    21C680E5
    Posts
    231
    I'm confused on what you are actually saying, or asking.. But what I can tell you is that the messages appearing in the convo screen is annoying.. But you can stop it. Go to your blackberry messenger, and then press the blackberry button, go to options..
    Scroll to the bottom where it says: Show conversations in message List. Change it to NO.
    Tell me if this helps any! Sorry, I couldn't help further
    T-Mobile Pearl 8100>T-Mobile Curve 8320>T-Mobile Curve 8900>T-Mobile Bold 8900

  3. #3
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    ok say we are having a bb im convo. i send you "hi" and you send back "hello there, how are you?"
    now in the screen where my current im convo is , nothing will come up as your reply. the only reason i know she sent me something is 1) because it is in my inbox where my PIN messages and emails are and 2) because she sitts about 50 ft from me and I asked her. Plus i look at her bb and the conversation is there, where she sent me a response. does that make more sense? and when i click on the message in my inbox (where the PIN messages and emails are) it takes me to the bb im convo screen but the reply is till not there. and the light is blinking like when you get a new message of any kind.

    i did what you suggested and asked her to send me another reply. i hope it works. thanks for responding.

    **update- changed the setting so i that i stop getting convo in message list, and now i get nothing.... please help anyone!
    Last edited by cmciver5; 01-07-2009 at 11:41 AM.

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you tried deleting the BBM service books and resending them. Give that a try and if it doesn't fix it we can go from there.

  5. #5
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    thanks for responding moderncowboy! i hate to sound like a total idiot, but how do i delete bbm service books?

  6. #6
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Go to options/advanced options/service books and delete ones with BBIM in them. After doing that go into your email setup and log on to BIS (Blackberry Internet Service) on resend them.

  7. #7
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    OK IT WORKED!.........................for about all of 5 mins. I sent her a messasge after turning the bb off and back on. two of her replies came through and them the phone lit up like another reply was received but nothing was there. so i asked her if she sent me a reply and she said yes. I saw the reply on her phone. still does not show up on my phone. any thoughts?



    **update- ok this is weird. I just started a convo with my BF (just added him as a contact) and me and my BF convo is fine. he has sent me like 10 replies and they all show up. tried again with my friend at work....still nothing?

    **2nd update- now the convo with my BF is not working. I just called him and he says he sent me 2 replies but neither of them came through. I'm lost!
    Last edited by cmciver5; 01-07-2009 at 02:19 PM.

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    The only other thing I could suggest is trying to uninstall and then reinstall using desktop messenger.

  9. #9
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    ok i will try that when I get home. just uninstall the OS or just messenger?
    T-mobile 8120
    Brand new to BlackBerry~ Please be gentle....

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Just the messenger it shouldn't have anything to do with the OS.

  11. #11
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    ok tanks i will try that tonight and post back with updates!
    T-mobile 8120
    Brand new to BlackBerry~ Please be gentle....

  12. #12
    cmciver5's Avatar
    cmciver5 no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    21
    hey! the coolest thing just happened! i did a soft reset and it seems to be working fine. i have been having 2 bb im convos for about a hour and a half now. thanks for all your help. i was browsing around the site and i saw someones siggy and it said "when in doubt do a soft reset" so i did. how bout that?!? thanks again.
    T-mobile 8120
    Brand new to BlackBerry~ Please be gentle....

  13. #13
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Good deal. Sorry I didn't suggest that I just assumed you had probably already done so. Yes first thing is always do a battery pull it solves many issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •