Results 1 to 13 of 13

Hi guys - had the pearl for a while and the 8700c. For some reason, ... BlackBerry Pearl forum

  1. #1
    illest813's Avatar
    illest813 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    1

    problem recieving photos or sending MMS

    Advertisement



    Hi guys - had the pearl for a while and the 8700c. For some reason, on my pearl I can not recieve pictures (every time says "cannot retrieve content. try again later") and any time i try to send a MMS it automatically just has the "X" symbolizing that it cant send the message. Is there a reason for this? Do i need to enable some option? Have had it since they came out with it on cingular and cant figure it out, thanks.

  2. #2
    tonmed123's Avatar
    tonmed123 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    28

    Re: problem recieving photos or sending MMS

    Send a mms to yourself a few times and then try to open them. Just keep doing it until it works. Thats how I got mine to work. I couldnt recieve pictures either.

  3. #3
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: problem recieving photos or sending MMS

    Well I couldn't recieve MMS or send MMS on Cingular oh sorry AT&T. I just ended up calling Cingular and the guy fixed it (after being transfered 4 times and being on the phone for 2 hours) I finally got it to work, I have no idea what he did but I ended up having to wipe my phone and reload the OS and it worked! I suggest calling Cingular or AT&T (whatever).

    GP

  4. #4
    tonmed123's Avatar
    tonmed123 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    28

    Re: problem recieving photos or sending MMS

    I fear we have a phone wiping epidemic. They always suggest that!!! Sometimes I think that everyone one this forum knows more about how to fix things than they do. Sorry you had to wipe the phone GP. I hate the phone wipe!!!

  5. #5
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: problem recieving photos or sending MMS

    Quote Originally Posted by tonmed123
    I fear we have a phone wiping epidemic. They always suggest that!!! Sometimes I think that everyone one this forum knows more about how to fix things than they do. Sorry you had to wipe the phone GP. I hate the phone wipe!!!
    If you back up all of your phone info then it just goes back to normal after you load everything back, it is really no different. I just waited about 20 minutes until it turned on again and then I added everything back on and it was just like it was before. Why do you not like the phone wipe?

    GP

  6. #6
    tonmed123's Avatar
    tonmed123 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    28

    Re: problem recieving photos or sending MMS

    GP, I just feel that its always either a soft reset or a wipe that needs to be done. I just had to do a soft reset again cause my email messages were frozen and they wouldnt open. From week one I had to do a soft reset for some reason until the update for the OS came out. I have another friend that seems to always be wiping his set. I hope the 8800 dosent have these little annoying glishes. Other than that I wouldnt trade my BB for anything cept another BB. LOL

  7. #7
    emmamiami's Avatar
    emmamiami no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Re: problem recieving photos or sending MMS

    I have the Pearl 8100 the track ball fell off and i was issued with a replacement, however, now when i receieve pictures via blackberry messenger they never get saved into my pictures. When i am sent an image via messenger i click on SAVE and type in a file name which says it is saving to my pictures folder however when i go to the pictures folder it isnt there and i do not have the option to save the picture again as it says it is already saved?!?!?
    I receive MMS pictures and can save them but am having this issue with messenger. Any suggestions before i spend 2 hours on the phone to TMobile support? Thanks.....

  8. #8
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: problem recieving photos or sending MMS

    so do you have a media card?

    are you saving it to your phone memory or your media card.

    Check that and report back.

  9. #9
    tennismaria208's Avatar
    tennismaria208 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2

    Problem's receiving MMS

    Ok i have the solution!!

    So i have been having this problem with my pearl 8100. I just went with t mobile so i wasn't sure if it was a problem with my phone. I called them just right now and they said that it wasn't a problem with my phone or anything but i guess blackberry is having this problem right now. And he said he isn't sure when it will be fixed but that they are working with the blackberry guys to fix it. He got an error message when he was checking it. So i guess thats good to know. At least its nothing too big hopefully.

  10. #10
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    hmm...i know a lot of people on tmo who have mms issues. it works some of the time and other times it doesn't...its usually just network traffic.
    i can't believe tmo blamed blackberry.. LOL

  11. #11
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    i always go to service books and delete the MMS one, then re-register on the network... it helps my outgoing anyway... the incoming... well i just ask them to re-send
    All's Fair in Love and TAGGING!!!

  12. #12
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381
    It does take time... As I mentioned elsewhere too, yesterday I sent a message with a photo from a (T-Mobile, non-Blackberry) phone to an email account of mine. It got there within minutes -- but it wasn't pushed to my Blackberry until ONE DAY later.

    I could call T-Mobile service and ask why...

    ...but I don't want to


  13. #13
    tennismaria208's Avatar
    tennismaria208 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2
    ok i really dont know why i cant receive mms. Its weird i wont even get any message. Its like it was never sent...ahh im going nuts. What should i do???im sure that tmobile doesnt even know what is going on. Any advice??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •