Results 1 to 5 of 5

I have a 8100 running OS v.4.5.0.55 and the LED indicator remains on (not blinking) ... BlackBerry Pearl forum

  1. #1
    myticket's Avatar
    myticket no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    30

    Problem LED indicator

    Advertisement



    I have a 8100 running OS v.4.5.0.55 and the LED indicator remains on (not blinking) even though I have it turned off in the screen/keyboard options and in the profiles. Any solutions? Thanks.

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I think this may be a 4.5 issue...

    What color is it lit?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853
    Do you have any pearl color changing software on your phone? Last I heard 4.5 doesn't like those programs. When I had my 8100, as soon as I took colorpearl off and reset all of the LEDS to on, it wasn't a problem.

  4. #4
    myticket's Avatar
    myticket no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    30
    It remains red. I do have colorpearl and will take it off and see. Thanks for the suggestions.

  5. #5
    shack5932's Avatar
    shack5932 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    2056A1D4
    Posts
    8
    ~via BB (wap.pinstack.com)~
    Ya it is the color pearl program , it sucks , cuz I like that program

    Ohh well

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •