Results 1 to 5 of 5

I'm trying to install the new .66 OS and I'm getting an unspecified error message ... BlackBerry Pearl forum

  1. #1
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Problem istalling ITY .66 OS

    Advertisement



    I'm trying to install the new .66 OS and I'm getting an unspecified error message every time while it's reading the phones ROM. anyone had this problem? Any ideas?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem istalling ITY .66 OS

    maybe a fresh un-install/re-install?

  3. #3
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Re: Problem istalling ITY .66 OS

    I thought of that too. I uninstalled and dl'd a new copy and installed it. Still getting the same error. Could it be a 3rd party program? I have Opera mini....that's about it.

  4. #4
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: Problem istalling ITY .66 OS

    did you delete the vendor.xml file? If so, I think that could cause it.
    The Stacks Rock.....

    Just signed up to Pinstack? Please visit the following:
    Forum Policies ~ Posting Guidelines ~ BB FAQ ~ Downloads

  5. #5
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Re: Problem istalling ITY .66 OS

    Yes, the app loader won't even recognize the upgrade unless you delete the xml file. Now it's more of a mission than an actual need for the new os. Very frustrating. Thanks anyway.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •