Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

~via BB (wap.pinstack.com)~ Resend your service books. Bbwd works for me sometimes!... BlackBerry Pearl forum

  1. #16
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: Problem e-mailing photos

    Advertisement



    ~via BB (wap.pinstack.com)~
    Resend your service books. Bbwd works for me sometimes!

  2. #17
    mythmbhurts's Avatar
    mythmbhurts no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    204D7C8C
    Posts
    122

    Re: Problem e-mailing photos

    Just to be clear your sending from your *****@tmo.blackberry.net email address to your *****@tmo.blackberry.net email? Please check before you send that this is in fact what you are doing.
    NOT sending as an MMS sending as a regular old email just like I stated above
    PIN:204D7C8C http://forums.delphiforums.com/Blackberrytalk
    AIM:Austinsnyc
    Yahoo:Whips_n_licks@yahoo.com
    "8100" 4.2.0.64

  3. #18
    mrnoname's Avatar
    mrnoname no está en línea Stacker
    Join Date
    Apr 2006
    Posts
    2,805

    Re: Problem e-mailing photos

    ~via BB (wap.pinstack.com)~

    Yes! Thats is what im doing. And it DOES work. Why it don't work for you I have no idea. But it DOES work for me.

  4. #19
    dwc's Avatar
    dwc
    dwc no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    85

    Re: Problem e-mailing photos

    I was wrong. it was Send Using "Desktop" that fails for me.
    My tmob BIS account will send photos as email.

  5. #20
    mythmbhurts's Avatar
    mythmbhurts no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    204D7C8C
    Posts
    122

    Re: Problem e-mailing photos

    I get an error: {Attachment server not found} when sent from my austinsnyc@tmo.blackberry.net to my austinsnyc@tmo.blackberry.net on my handheld. Ill try calling customer care later but i dont think that will help. Its funny I can send them to any other address and it works fine and anyone else can send me one and that works fine. Would anyone mind sending me a pic from there Tmo email to see if that will open?
    PIN:204D7C8C http://forums.delphiforums.com/Blackberrytalk
    AIM:Austinsnyc
    Yahoo:Whips_n_licks@yahoo.com
    "8100" 4.2.0.64

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •