Results 1 to 10 of 10

I'm not sure if this is only a problem with the t-mobile network, but when ... BlackBerry Pearl forum

  1. #1
    daeq's Avatar
    daeq no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    15

    PROBLEM: Accepting phone calls!

    Advertisement



    I'm not sure if this is only a problem with the t-mobile network, but when ever I receive a call, the other person can't hear me for about 5 seconds. It is fine when I call other people though. Anyone else ran into this problem? what is wrong? is it just my phone?

  2. #2
    tecrishon's Avatar
    tecrishon no está en línea Device Expert
    Join Date
    Oct 2006
    PIN/ID
    Retired
    Posts
    842

    Re: PROBLEM: Accepting phone calls!

    i think the delay was taken care of with an updated OS...but not sure. i never got around to update mine, so i just want to say hello for a couple seconds. haha.

  3. #3
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: PROBLEM: Accepting phone calls!

    Quote Originally Posted by daeq
    I'm not sure if this is only a problem with the t-mobile network, but when ever I receive a call, the other person can't hear me for about 5 seconds. It is fine when I call other people though. Anyone else ran into this problem? what is wrong? is it just my phone?
    An os upgrade should resolve this issue. I had the same problem till i did an os upgrade.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: PROBLEM: Accepting phone calls!

    Quote Originally Posted by daeq
    I'm not sure if this is only a problem with the t-mobile network, but when ever I receive a call, the other person can't hear me for about 5 seconds. It is fine when I call other people though. Anyone else ran into this problem? what is wrong? is it just my phone?
    Yea man just update your OS. If you don't know how just follow the link in my signature. Then all will be good. If you have any other questions just ask we are here to help!

  5. #5
    daeq's Avatar
    daeq no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    15

    Re: PROBLEM: Accepting phone calls!

    thanks guys! you are the best!
    i thought i had the newest OS installed on my pearl. is there a newer version? if so, what is the link?

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: PROBLEM: Accepting phone calls!

    Here's the link to the newest OS.

    http://blackberryforums.pinstack.com...ers_4_2_a.html

  7. #7
    JDWired's Avatar
    JDWired no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    3156B31E
    Posts
    663

    Re: PROBLEM: Accepting phone calls!

    Search Flex - Directory of SEO Services

  8. #8
    Join Date
    May 2007
    Posts
    375

    Re: PROBLEM: Accepting phone calls!

    Remember the reception quality of this phone is bad compared to other phones. Bars on other phone for cingular in my house is full, however only 3 or 4 bars for the pearl.

  9. #9
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: PROBLEM: Accepting phone calls!

    be aware, some people (including myself) have been dropping ALOT of calls with this update. just a little food for thought

  10. #10
    JokerN1978's Avatar
    JokerN1978 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    2528CE64
    Posts
    27

    Re: PROBLEM: Accepting phone calls!

    I had a similar problem, every time I answered a call I would hear a few seconds of silence as the caller didnt hear me say 'hello'.

    Try this - Go into your call log, hit the Blackberry button, go to Options.
    From here (top of the screen will say Phone Options), go to Smart Dialing.
    In Smart Dialing, there is an option that says 'To access office extensions within my corporation, call'. Below that will be an option called 'Wait for'. It may be set to 2 seconds (mine was). Change this to 'My Response'.
    In Smart Dialling again there is another option that says 'To access office extensions in all other corporations, call the number then'. Again, change 'Wait for' to 'My Response'.

    Problem should be solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •