Results 1 to 4 of 4

I can't find the answer to this. I accidently set up my phone to show ... BlackBerry Pearl forum

  1. #1
    quickberry's Avatar
    quickberry no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    11

    Question Private Call Settings

    Advertisement



    I can't find the answer to this. I accidently set up my phone to show my phone number as private when I make outgoing calls. I do not want my # showing up as private. I checked the manuel it gives the following directions:

    Menu-options-general options-under restrict my identity select yes/no-menu-save

    The only problem is that i don't have a general options selection. Did this go away with the new OS update? Does anyone know how to fix this???

  2. #2
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Private Call Settings

    ~via BB (wap.pinstack.com)~
    Lol hit the green calling btn and hit menu and go to options/general options and set "restrict my identity" yo "no"

    Hope this helps

    Last edited by cherrichiodo; 04-23-2007 at 08:25 PM.

  3. #3
    quickberry's Avatar
    quickberry no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    11

    Re: Private Call Settings

    Ahhh...... Done, thank you so much! Eliminates so many questions from those in my address book!!

  4. #4
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Private Call Settings

    ~via BB (wap.pinstack.com)~

    Lol alright glad you got it fixed.


    Last edited by cherrichiodo; 04-23-2007 at 08:25 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •