View Poll Results: What problems are you having with .103?

Voters
88. Register free to vote on this poll
  • "Dropped call issue"

    41 46.59%
  • MultiTap issue

    19 21.59%
  • Memory Card issue

    10 11.36%
  • Programs no longer run on pearl

    6 6.82%
  • Phone as a modem fails

    6 6.82%
  • Reboots at random

    9 10.23%
  • Other (Please give examples below)

    30 34.09%
Multiple Choice Poll.
Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 121 to 135 of 163

Actually only a few of the most recent updates take that long. I remember when ... BlackBerry Pearl forum

  1. #121
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Post your Problems here for Tmo .103!

    Advertisement



    Actually only a few of the most recent updates take that long. I remember when OS updates took about 30 minutes.


  2. #122
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324

    Re: Post your Problems here for Tmo .103!

    well i'm going to update when i get off work... wish me luck! I think i am one of the few Tmo customers that doesn't have the "dead-air" problem... lets just hope it stays this way!!!
    All's Fair in Love and TAGGING!!!

  3. #123
    ski837547's Avatar
    ski837547 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    42

    Re: Post your Problems here for Tmo .103!

    T-Mobile removed the .103 release from their website. The .64 is now the only release available for download. Looks like they are aware of the issues.

  4. #124
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Post your Problems here for Tmo .103!

    yeah thats a good thing, hopefully they'll have it all patched up.
    oh and I want to thank everyone who cooperated with mewith finding out the issues so I can send it off to one of our development teams.

  5. #125
    DrSuha's Avatar
    DrSuha no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    162

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by ski837547
    T-Mobile removed the .103 release from their website. The .64 is now the only release available for download. Looks like they are aware of the issues.
    Thanks. I was wondering what happened. I actually cancelled plans for tonight because I was trying to install .103. Needless to say I was annoyed that I couldn't even find the download.

  6. #126
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by EricaJ1073
    Thanks. I hadn't even noticed that.


    Anyway, has anyone else's Pearl been slow since upgrading?

    Attempts to speed up Pearl:

    Pulled battery

    Rebooted BB

    Deleted unused languages.

    Cleared cache, memory, browser, and logs.

    Switched from O2 Zen theme to TMo US Zen theme.

    Any ideas?
    Got my Pearl running fast again. Tethering to my laptop while my home internet connection was down (due to room renovations) solved the problem.


  7. #127
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169

    Re: Post your Problems here for Tmo .103!

    ~via BB (wap.pinstack.com)~

    Ok yesterday I had to call 911 because I witnessed a bad car accident and the dropped call interrupted me twice during the call. U am not chancing it anymore I am going back to .73 and waiting until T-Mobile gets there *!?% straight.

  8. #128
    schmunger's Avatar
    schmunger no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    317d7c77
    Posts
    197

    Re: Post your Problems here for Tmo .103!

    ~via BB media card access lag still after every reboot. When video plays, video keeps playing no matter what buttons you push. Still need to wait a good minute or so before other buttons are functional again. (wap.pinstack.com)~

  9. #129
    harm_dzines's Avatar
    harm_dzines no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    395

    Re: Post your Problems here for Tmo .103!

    My internet keeps going down every few hours, I have to hard reboot and then it starts working again. It has been running sluggish since the upgrade. I heard the chzech .103 OS is much better, is this so? Where is the link to the chzech .103 OS?
    ____________________________
    8100 Black, 8100 White, 8320 Titanium, 9700 Bold2, htc myTouch & iPhone 3GS

  10. #130
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Quote Originally Posted by schmunger
    ~via BB media card access lag still after every reboot. When video plays, video keeps playing no matter what buttons you push. Still need to wait a good minute or so before other buttons are functional again. (wap.pinstack.com)~
    The OS will always lag after a reboot for a short bit.

  11. #131
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Post your Problems here for Tmo .103!

    ugh!! I hate this freaking os... Phone has rebooted on its own 10x in 2 days!

  12. #132
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Post your Problems here for Tmo .103!

    WOW That's crazy. Which version are you using? US or Czech. I had problems with my Pearl being slow on the US version (I had to tether the BB to my PC for 2 days and THAT was the only way I sped up my phone). Switched over to the Czech version and my Pearl runs fine.


  13. #133
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Post your Problems here for Tmo .103!

    Czech since I wasn't able to get the us

  14. #134
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Post your Problems here for Tmo .103!

    I am at a loss as for that one. Only thing I can suggest is a wipe and reload (not sure how many times you have already done that). Maybe there is something your Pearl doesn't like having on it that's causing the reboots. I haven't tested my portable charger with my phone yet (my only problem with OS .101) If that don't work, it's the phone.


  15. #135
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Post your Problems here for Tmo .103!

    MMS fails all the time until I turn power cycle the transmitters
    BB8900 is mine!

Page 9 of 11 FirstFirst ... 4567891011 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •