View Poll Results: What problems are you having with .103?

Voters
88. Register free to vote on this poll
  • "Dropped call issue"

    41 46.59%
  • MultiTap issue

    19 21.59%
  • Memory Card issue

    10 11.36%
  • Programs no longer run on pearl

    6 6.82%
  • Phone as a modem fails

    6 6.82%
  • Reboots at random

    9 10.23%
  • Other (Please give examples below)

    30 34.09%
Multiple Choice Poll.
Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 91 to 105 of 163

Originally Posted by klubhead is there any major known problems w/ .73? does mms work? ... BlackBerry Pearl forum

  1. #91
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Post your Problems here for Tmo .103!

    Advertisement



    Quote Originally Posted by klubhead
    is there any major known problems w/ .73? does mms work? with sprint?
    MMS issues are isolated to TMO users. (blank MMS)

  2. #92
    USArmyWife's Avatar
    USArmyWife no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    351

    Re: Post your Problems here for Tmo .103!

    has anyone figured out how to fix the dorpped calls and mms issue ? I cant even talk to my deployed husband because of the dropped calls and that pisses me off. How to i down grade the upgrade.
    I'm a Pirate Ninja !

    PIN: 24082565



  3. #93
    ski837547's Avatar
    ski837547 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    42

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by n0tad00d
    This version has the same dropped call issue as before. Some have speculated it's related to 1) location and 2) receiving data when on a call. Who knows, maybe it's both.

    I am sure TMobile is well aware of it since it's been all over the forums since anything > 64 has been out.
    I would think if T-Mobile was aware of this issue, they would not have released the .103 release. I hope everyone that is experiencing this dropped call issue reports it to T-Mobile support. The more customers that call and report it, the higher priority they will put on fixing this issue.

  4. #94
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418

    Re: Post your Problems here for Tmo .103!

    USArmyWife, you need to d/l the older os, delete the vendor xml, and reinstall.
    -----------------------------------
    Thx a lot!
    Low
    OSU Buckeye's # 1

  5. #95
    doofy911's Avatar
    doofy911 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Post your Problems here for Tmo .103!

    Can anyone help me? The LED on my pearl keeps flashing inexlicably. I think it is something to do with the radio as when i turned it off its stopped, but then started again as soon as i selected swtich wireless back on. I have no idea how to stop it and it is very irritating! Please help!

  6. #96
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by doofy911
    Can anyone help me? The LED on my pearl keeps flashing inexlicably. I think it is something to do with the radio as when i turned it off its stopped, but then started again as soon as i selected swtich wireless back on. I have no idea how to stop it and it is very irritating! Please help!
    If it flashes green, do you have LED coverage indicator turned ON (Settings -> Screen/Keyboard)?
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

  7. #97
    synik103's Avatar
    synik103 no está en línea Stack level 6
    Join Date
    Apr 2007
    PIN/ID
    OICU812
    Posts
    2,013

    Re: Post your Problems here for Tmo .103!

    ~via BB (wap.pinstack.com)~

    May be unrelated but since I upgraded, if I turn backlight autodim on, my keypad goes completely dark except for the pearl.

  8. #98
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: Post your Problems here for Tmo .103!

    I am still unable to get Opera Mini working on my pearl. Has anyone found a fix for this (TCP and Emulation has correct settings).

    Thanks.


    Oh and I'm having no dropped calls at all, actually I haven't had any issue with dropped calls with any OS...I guess I've been real lucky in that department.

    Oh one little thing I noticed is since I switched to the new OS, I have to enter my user name and password every time I log onto Pinstack, where as with all the other OS's it would save my information and I didn't have to enter it everytime. Anyone else have this problem? (I know I can get the pinstack launcher but because it doesn't allow me to exit and then reenter at the same spot I don't use it because it gets irritating to have to go through all the steps to go back to the page I was at).

  9. #99
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302

    Re: Post your Problems here for Tmo .103!

    This is my problem:

    After that, I only get "Application error 523" and Reboot option
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

  10. #100
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by subiedoo22
    Ok, here's my list:

    1. After a battery pull, on my screen is reads "searchin" - like my phone is ghetto, and then goes to "t-mobile"

    2. When I go to options>advanced>applications...for a brief second it says "no applications" and then lists my applications.

    3. STILL no MyFaves...I registered, sent/resent service books, just about everything.

    4. Sometimes when I click my messages icon and the new window opens up showing my messages...above it it says "searching for network", however, in the top right of my screen it will have 2 to 3 bars...?

    5. Noticing slight lags when openning things. (especially pic folders)


    That's all for now. I don't know whether these glitches will iron themselves out but it's annoying because I really didn't have too much trouble w/ OS .64
    if you haven't gotten our myfavs display just call t-mobile care, and let them know that you need your myfavs to be refreshed because you just downloaded the new software for the pearl.

  11. #101
    jlim0930's Avatar
    jlim0930 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    22

    Re: Post your Problems here for Tmo .103!

    After the upgrade I am having a lot of issues with phone calls using my car's bluetooth. Either I can hear them but they can not hear me or vise versa.

    Also about half of the mms messages are comming in blank

    however signal strength is a bit better....

    is there a manual way to boost signal strength ?

  12. #102
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by luislyricz
    got one too it takes three to five mins just to open up and look at pics it lags so much!!!!!!!!!!!!
    have you cleared out your bowser cache? and do you still have this issue?

  13. #103
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Post your Problems here for Tmo .103!

    Quote Originally Posted by big sev
    This OS sucks, I've had nothing but problems since I installed it.
    I'm gonna reload the rogers OS
    what kind of problems did you find with it, please pm me with you problems

  14. #104
    winzlo's Avatar
    winzlo no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    208CE2E7
    Posts
    39

    Re: Post your Problems here for Tmo .103!

    I've upgraded from 4.2.1.101 to 4.2.1.103 and so far, only have one issue:

    In Agenda view, the calendar shows the oldest date, causing me to spend lots of time scrolling to get to "today". Day view does not exibit the same behavior.

    Also, I'd like to point out that my wife has a T-Mobile RAZR v3 and we have the same "dead air" problem with that. So, I think T-Mobile needs to look at their overall network before they blame a phone or OS.

    Otherwise, I had no issues upgrading, and no issues running any apps, taking pictures, accessing media or web surfing thus far (though I admit I've not done "everything" yet. ) Time will tell if this OS holds up, or if T-Mobile has to release another upgrade. I blasted their support and escallation team very hard about their last upgrade removing the auto backlight feature, so I'm going to let someone else drive this one, so I don't get flagged as a "problem user", when I'm just a consumer that likes getting what they pay for. :-)

  15. #105
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295

    4.2.1.101 issues?

    Hello all, I have 4.2.1.101 installed on both my pearl and my 8800....I have noticed since the update that sometimes when i make calls, there is nothing but dead air on my end even though the phone will say that i am connected to whoever i called..

    is this happening to anyone else??

Page 7 of 11 FirstFirst ... 234567891011 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •