Results 1 to 10 of 10

have been running 4.5 for about 2 weeks, seems great, love the "L" theme. Anyway, ... BlackBerry Pearl forum

  1. #1
    Brandxman's Avatar
    Brandxman no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    16

    Question poor 4.5 photo quality

    Advertisement



    have been running 4.5 for about 2 weeks, seems great, love the "L" theme. Anyway, before 4.5 I was running the latest t-mobile 4.2.x.x and my photos looked great. now on 4.5, flash seems to have stopped working, and the automatic adjusting seems to have stopped. Any hints, tips, clues??

    --B

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Brandxman...this seems to be a common issue that some stackers are running into after upgrading to 4.5. I don't have this issue (thank god), but I'm not sure there is a fix for it, most deal with it, but some have actually downgraded back to previous OS.

  3. #3
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    I haven't read any post where a stacker solved that problem. I'm not having that problem either. Running 4.5 and my photos come out great.

    ---
    Any questions/problems with your Curve 8320 feel free to contact me via E-mail. heavycomponent@tmo.blackberry.net

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  4. #4
    Brandxman's Avatar
    Brandxman no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    16
    dang, i hate to down grade, too many other good features. But i did use the cam often enough to make it worth having. will have to think on that for a bit. thank you.

    --B

  5. #5
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Brandxman...just for the heck of it, open the camera, turn the flash off, do a battery pull (let the bb load), open the camera, turn the flash on and try to take a picture...it's worth a shot

  6. #6
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    correct me if im wrong...but the 4.5 OS thats out there is not the OFFICIAL release, correct? thats the reason that it has glitches. will the 4.5 OS OFFICIAL release be out any time soon for AT&T?

  7. #7
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Even some of the official releases have bugs such as the vodaphone .37. The pearl has had an infamous bug with white balance since the early days of 4.5. Some people have had luck with replacing the cam module with a previous version but others have reported this causes even more problems.

  8. #8
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Ekzt1nr, I don't know (and I think no on does) when the official 4.5 will be released, but I hope it's sooner than later.

    I for one have NO Issues with my camera, just the normal bugs and glitches, nothing major.......Some OS's affect certain berry's different ways, it's weird.

  9. #9
    rendon's Avatar
    rendon no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24354f43
    Posts
    201
    i have found a fix for the camera but it has not worked for very man ppl so i dont if you would even wanna try
    LIVE FAST DIE HARD YOU ONLY HAVE ONE LIFE TO LVE DONT SCREW IT UP BY LIVING BY THE RULES!!!

  10. #10
    liznjust's Avatar
    liznjust no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8
    same problem here.... i'm going to downgrade, i think....

    good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •