Results 1 to 9 of 9

Sorry i have not posted been very busy. I have a major issue right now ... BlackBerry Pearl forum

  1. #1
    Blukrystlz's Avatar
    Blukrystlz no está en línea Stack level 8
    Join Date
    Oct 2006
    PIN/ID
    Askme4it
    Posts
    5,250

    Question Plzzz help...my Pearl died on me

    Advertisement



    Sorry i have not posted been very busy. I have a major issue right now with my Pearl. It shut it self off and restarted and when it did it all i have is the white screen & the hour glass for 4 hrs now. I spoke with Tmo & RIM tech support. The RIM tech support said i could wait and it might re-load itself within 24 hrs or els ei will have to wipe it out. If my darn thing wont get off the white screen how they supposed to do that? I am going crazy right now with the weekend coming up and if i have to get a new phone i wont be able to probally get it till tuesday....does anyone know or heard of anyone with this problem?

    Im going out of my flippin mind right now!!!

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Sounds like your OS is corrupt maybe some sort of java error

    You have to follow the steps here:
    http://blackberryforums.pinstack.com...uter_wont.html

    Not a BB I havent been able to save yet with those steps.


  3. #3
    Blukrystlz's Avatar
    Blukrystlz no está en línea Stack level 8
    Join Date
    Oct 2006
    PIN/ID
    Askme4it
    Posts
    5,250

    Smile

    I thank you for your help.
    I tried the steps that was there four times and never got pass the part with the finish button. SO i did what is said about downloading JDK, did that. Wiped it clean....then went through the app loader and watched as it installed everything, as soon it was done...i got that dreaded white screen again. So, im gonna try to do it all over (before i throw it).

    Thank you again, it was more helpful then the RIM tech support!

  4. #4
    Blukrystlz's Avatar
    Blukrystlz no está en línea Stack level 8
    Join Date
    Oct 2006
    PIN/ID
    Askme4it
    Posts
    5,250
    Quote Originally Posted by dfc420
    Sounds like your OS is corrupt maybe some sort of java error

    You have to follow the steps here:
    http://blackberryforums.pinstack.com...uter_wont.html

    Not a BB I havent been able to save yet with those steps.
    Thank you so much!!! i love you!!!!
    I got it to work finally!!! i can stop eating my fingernails now!!!
    ty ty ty

  5. #5
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    Quote Originally Posted by Blukrystlz
    Thank you so much!!! i love you!!!!
    I got it to work finally!!! i can stop eating my fingernails now!!!
    ty ty ty
    Blukrystlz, I'm very glad to hear that you've conquered the Hourglass of Doom!

  6. #6
    Blukrystlz's Avatar
    Blukrystlz no está en línea Stack level 8
    Join Date
    Oct 2006
    PIN/ID
    Askme4it
    Posts
    5,250
    you and me both! i thought i was gonna die w/o my BB!
    i got it to work at least, i just have no browser for some reason..no web or tzones icons. Im gonna call tmo and find out about a replacement today, cuz this is annoying me.

  7. #7
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    You just need to resend your service books. Go to Options/Advanced/Host Routing Table/Register Now (might be slightly different on the Pearl). Or you can log on to My T-Zones and resend your service books from there. Then you should get all of that back on your BB. Let us know if it works for you.

  8. #8
    Blukrystlz's Avatar
    Blukrystlz no está en línea Stack level 8
    Join Date
    Oct 2006
    PIN/ID
    Askme4it
    Posts
    5,250

    Thumbs up

    I frigging love you too!!!
    thank you so much, thank you....i did it and it worked!!!!
    you guys are so awesome here, i appreciate everyones help!!!!!


  9. #9
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    Anytime Buddy. Let us know if you need any more help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •