Results 1 to 5 of 5

I have been using my pearl in the car for some months now which was ... BlackBerry Pearl forum

  1. #1
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Please: Need help with playing media in the car

    Advertisement



    I have been using my pearl in the car for some months now which was working out great. I am using the cassette adaptor which goes into a micro that then fits into the pearl. For some reason, out of the blue, today it decided it's not going to work anymore. The speaker works fine but when i connect to the car, nothing. I did a battery pull but still the same. Anyone have any ideas as to what else I can do?

  2. #2
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: Please: Need help with playing media in the car

    It's probably the cassette thing. I go through them like crazy with my ipod. It's just a cheapo device.
    /~*brooke



  3. #3
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Re: Please: Need help with playing media in the car

    I guess, I'll try my headphones and see if they work, then I can at least, rule out the jack itself.

  4. #4
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Please: Need help with playing media in the car

    It also might be the headphone jack on the Pearl. I have seen several threads on here and on the AT&T forums of users suddenly losing the ability to use the phone without an earpiece attached. Somehow the physical connection in the earpiece jack breaks or otherwise bricks up, and renders one function or the other useless. That might be a possible culprit here.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  5. #5
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Re: Please: Need help with playing media in the car

    Actually, yesterday I did plug in my headphones and the music did play through them. I also made a call and it worked perfectly fine.. I've narrowed the problem down to the actual cassette adapter or the adapter peice that connects the two. I can't see how the connector peice could have anything wrong with it but I won't rule it out. I plan on replacing the cassette adapter today and hopefull with fingers crossed, that does the trick.. Thanks for everyone's input.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •