Results 1 to 7 of 7

So im trying to recover a blackberry from death over here....I have used the JL_CMDER ... BlackBerry Pearl forum

  1. #1
    dblockg's Avatar
    dblockg no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    9

    Please help me!!! 8100 OS install problem

    Advertisement



    So im trying to recover a blackberry from death over here....I have used the JL_CMDER to wipe the hand held and have gotten the 507 error which i find is common in some cases....Now the problem is, i have tried everything possible but cannot get the device to install the OS. Whenever i try to run Apploader and install the OS, the pearl gets stuck on the loading device rom part....What happens is the device will restart and try to boot up, then restart and it goes into a circle of restarting until finally i get an error A:0x00000022....I have tried to search for many days on posts to see and answer for this, but it seems i have not yet to find an answer....Any help would be greatly appreciated....Thanks again

  2. #2
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: Please help me!!! 8100 OS install problem

    Try this link.............follow the steps!!!!! it may take several times to do so!
    http://blackberryforums.pinstack.com/46485-post1.html

    post back if your still having problems. Welcome to Pinstack!

  3. #3
    dblockg's Avatar
    dblockg no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    9

    Re: Please help me!!! 8100 OS install problem

    Thanks for the fast reply but i actually have tried those steps a bunch of times and it still get stucks in the restarting loop.....

  4. #4
    bodiesboy0's Avatar
    bodiesboy0 Guest

    Re: Please help me!!! 8100 OS install problem

    Try to re-install the os while the battery is out,then put it back in just before everything is loaded back to the bb, if that doesn't work There this term the we doctors use for that situation, "pull the plug"

  5. #5
    dblockg's Avatar
    dblockg no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    9

    Re: Please help me!!! 8100 OS install problem

    When i try to install the OS without the battery, after it has the selection for the pin.....i select the pin.....Then it says connecting to ARM and it never connects just keeps restarting

  6. #6
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Please help me!!! 8100 OS install problem

    ~via BB (wap.pinstack.com)~

    Had that problem last night. Try restarting your computer. It my seem simple, but my application loader was acting up.

    Good luck

  7. #7
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Please help me!!! 8100 OS install problem

    Takadante is right. I have found that sometimes you need to "clean things up" when you are having install problems. I suggest you uninstall the OS on your desktop, reboot, and reinstall the OS with NOTHING else running. Ditto when you go to install on your phone leave the computer alone and dont run any other applications.
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •