Results 1 to 7 of 7

everytime i take a picture there is a white verticle bar on the right of ... BlackBerry Pearl forum

  1. #1
    xxooxx0307's Avatar
    xxooxx0307 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    94

    picture problem

    Advertisement



    everytime i take a picture there is a white verticle bar on the right of the picture. can someone tell me why or how to solve this problem

    ps i'm using os 4.5.0.55 but this started when i had os 4.5.0.37

  2. #2
    BBEnriched's Avatar
    BBEnriched no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    111
    This sounds more like a defect in the camera or damage to the camera than anything else. Remove your back cover and check to see if there are any cracks in the camera lense.

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    xx, did this happen As soon as you upgraded to .37? or a bit after, because it could be the .37 upgrade (maybe), or bad hardware!!

    You can attempt a battery pull, but that sounds like bad hardware to me

    EDIT: What BBEnriched said lol

  4. #4
    xxooxx0307's Avatar
    xxooxx0307 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    94
    yeah a little after i upgraded to .37 and the lens looks fine to me but when i select the picture the white bar is gone its only visible when its the icon of the picture

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Does it look ok if you upload it to your computer or send it to someone in an email or picture message?

    Or does it still have the line?

    ~via BB (wap.pinstack.com)~

  6. #6
    xxooxx0307's Avatar
    xxooxx0307 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    94
    no it looks fine its just on my phone when its the icon of the picture

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    So it must be a weird software glitch and not a problem with the actual camera. If it's just the thumbnails appearing with the line, but actual pictures are fine, I would ignore it. If it really bothers you or the line is wide enough to make it hard to identify the picture, then you may want to wipe and reload the OS or downgrade to your previous version and see if that helps.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •