Results 1 to 15 of 15

I remember posting something a while back about my picture msg's not being received i ... BlackBerry Pearl forum

  1. #1
    mtxguy83's Avatar
    mtxguy83 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    36

    Thumbs up Picture Msg's now working!!!!!

    Advertisement



    I remember posting something a while back about my picture msg's not being received i would just get a blank MMS. Well I did call the tmobile support line 6 different times, however no one could ever resolve the issue, they all kept saying the same o things "its a known issue call back in 24-48 hours" well i did for about 2 months i would call off and on. This last time it was different, the t-mo rep really sounded like she knew what she was doing, she said they had made some kind of upgrades, and not all phone were registered the same way when it came to pix msgs, something about my phone being set as “other” and not “the pearl”, after she made that change, a couple hours later pix started rolling in!!!

    Second best day of my life!

  2. #2
    Prorock's Avatar
    Prorock no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    392

    Re: Picture Msg's now working!!!!!

    ~via BB (wap.pinstack.com)~Way to hang in there. Sometimes it pays to call customer service. Even though it might take months lol!

  3. #3
    nsarpong's Avatar
    nsarpong no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23DF23E9
    Posts
    45

    Re: Picture Msg's now working!!!!!

    ~via BB (wap.pinstack.com)congrats! What was the first best day? Just curious, lol.

  4. #4
    mtxguy83's Avatar
    mtxguy83 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    36

    Re: Picture Msg's now working!!!!!

    Quote Originally Posted by nsarpong
    ~via BB (wap.pinstack.com)congrats! What was the first best day? Just curious, lol.

    Watching my baby girl be born.....

  5. #5
    ChefScott's Avatar
    ChefScott no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    212c6ad0
    Posts
    104

    Re: Picture Msg's now working!!!!!

    Cool, mine has been doing that too. I know where my next call is too!

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Picture Msg's now working!!!!!

    So what exactly did you ask for? Were all you MMS blank before?

  7. #7
    djbressler's Avatar
    djbressler no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Re: Picture Msg's now working!!!!!

    Actually, I'm on Tmo here in the states too... and I used to just get a link to a tmo web site where I could view pictures sent to me for a couple of days. That site wasn't really accessible from the phone!

    Just the other day, I got my first picture message, and like you'd expect, the picture was just embedded in the message! Very cool... and about time.

    Now, if I hadn't dropped my Pearl in a pot of water, it would be my favorite phone...

  8. #8
    mtxguy83's Avatar
    mtxguy83 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    36

    Re: Picture Msg's now working!!!!!

    Quote Originally Posted by reddog187
    So what exactly did you ask for? Were all you MMS blank before?

    Honestly i just them the problem that i always was getting blank pix msgs, and she said my settings were wrong that my account had "other" in stead of "the pearl" is all she said....

  9. #9
    nsarpong's Avatar
    nsarpong no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23DF23E9
    Posts
    45
    Quote Originally Posted by mtxguy83
    Watching my baby girl be born.....
    Yea, that def qualifies as a best day. Haven't gotten their yet, so mine still entails Macs and blackberries. It changes often. Haha

  10. #10
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119

    Re: Picture Msg's now working!!!!!

    Watching my baby girl be born.....
    Congrats on the baby girl!

    Tmo always has that problem with the MMS.. i usually solve it by resending books, battery pull and then sending a mms to me but with a 1 before my number..

    but glad is workin for you!
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  11. #11
    mtxguy83's Avatar
    mtxguy83 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    36

    Re: Picture Msg's now working!!!!!

    Quote Originally Posted by SeRViiCiiO
    Congrats on the baby girl!

    Tmo always has that problem with the MMS.. i usually solve it by resending books, battery pull and then sending a mms to me but with a 1 before my number..

    but glad is workin for you!

    Thanks!!!!

    I tried all of that, and nothing..... thats why i was so frustrated..... but now all is good....

  12. #12
    mcm180's Avatar
    mcm180 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    mcm180
    Posts
    1,117
    Quote Originally Posted by mtxguy83
    Watching my baby girl be born.....
    That is sooooo sweet. You made my heart smile.

  13. #13
    Jaspreet's Avatar
    Jaspreet no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23E77069
    Posts
    170

    Re: Picture Msg's now working!!!!!

    Oh good, the pic msgs are working and mine still not,,,,he he he but what can i do,,,in india airtel bharti costs too much for data connection,,,and then who will dare to get that

  14. #14
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Picture Msg's now working!!!!!

    Yea mines is working too.... No more fail to retrieve crap,,,,,
    BB8900 is mine!

  15. #15
    Ram ji soni's Avatar
    Ram ji soni no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    3

    Re: Picture Msg's now working!!!!!

    hi all,

    I m using blackberry simulator and want to send mails for that i downaload & Install BlackBerry_Email_MDS_4[1].1.2.17.exe but when i want to configure ESS for that i click the option ESS but there is not any window opens for configuration, but in development book says that you have to select standalone mode.

    How can i select that, plz help me

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •