Results 1 to 15 of 15

When ever I receive an email with pictures I see [1 attachment] and when I ... BlackBerry Pearl forum

  1. #1
    nycc0de's Avatar
    nycc0de no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23E29DCB
    Posts
    17

    picture issue

    Advertisement



    When ever I receive an email with pictures I see [1 attachment] and when I scroll to that and hit menu, I don't have an option to view the .jpg file. Any ideas?

  2. #2
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re: picture issue

    You don't have an option saying open attachment ?
    I'm french canadian so I can also help you in french, just PM me
    UNLESS it is for a BETA OS, it's at your own risk and I won't support it
    Sn1p3r

  3. #3
    nycc0de's Avatar
    nycc0de no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23E29DCB
    Posts
    17
    No I don't have an option saying open attachment.

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: picture issue

    in your desktop manager when you connect hit app loader make sure the box next to blackberry attachment services is checked.
    thats my only thought.
    let us know!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    Arcenannie's Avatar
    Arcenannie no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    23F730AE
    Posts
    60

    Re: picture issue

    I have never been able to open any attachments. I have to go to the parent of the email service to view any attachments.

  6. #6
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: picture issue

    Sounds like you don't have the BB attachment service as stated right above me! /\ /\ /\ /\ /\ /\ /\

  7. #7
    nycc0de's Avatar
    nycc0de no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23E29DCB
    Posts
    17
    Ok I'll try as soon as I get home

  8. #8
    nycc0de's Avatar
    nycc0de no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23E29DCB
    Posts
    17

    Re: picture issue

    Ok so blackberry attachment service wasn't checked. I checked it and it installed. Then I resent my service books, and went to route hosting table in options and registered again. Then I opened the 2 msgs it sent me and did a battery pull. Still no luck. Any other ideas?

  9. #9
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: picture issue

    maybe have someone resend the email?

    are you positive its a jpg? are you sure it isn't video? what size is it?

    is the attachment service book in your modules now?
    options/applications

    mine is the 4th line down.

  10. #10
    Kortanis's Avatar
    Kortanis no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    24AA980E
    Posts
    343

    Re: picture issue

    Are you sure it's not there, it will be the first line of your message body, and I even passed over it at first. It's barely even noticable.

    Also, you may need to reconcile your inbox again. The messages you had already downloaded before you enabled the attachment service probably didn't even download the attachments to your BB. Try sending a new mail to yourself with a pic attached or something.

  11. #11
    muggwump's Avatar
    muggwump no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3

    Re: picture issue

    I have exactly the same problem although when I got to Application Loader on the desktop manager I dont even have "attachment service" to check, I don't have any applications or options at all. Where can I get the attatchment service??

    PS New to BB so probably a bit dense

  12. #12
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: picture issue

    muggwump, welcome.
    when you plug in the bb and you run app loader on Desktop manager you should see a list.
    first you will need to do a backup, then the list should appear.
    post back
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  13. #13
    muggwump's Avatar
    muggwump no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3

    Re: picture issue

    Ok did a backup, still no list. All I have in the application loader is the Beamberry application to view attachments, that I just downloaded from the beamberry site.

  14. #14
    muggwump's Avatar
    muggwump no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3

    Re: picture issue

    As above, where can I get the Attachment Service application for my Application Loader??????????????

  15. #15
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: picture issue

    muggwump, which BB do you have?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •