Results 1 to 10 of 10

Hello. I am trying to send pictures to my girlfriends pearl via email. I am ... BlackBerry Pearl forum

  1. #1
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    picture email problems

    Advertisement



    Hello. I am trying to send pictures to my girlfriends pearl via email. I am sending them as I take them on the pearl and using my tmo.blackberry account to send to her tmo.blackberry account. She used to be able to receive them fine but now she doesn't get them. I can send them to myself fine and the same with her but she can't receive them from me. I updated my handheld software to the most recent release for tmonile but she has not. Can that have anything to do with it? Thanks in advance for your help!

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Its not the Update I could send pictures fine with that OS.

    When you say she isnt getting them are you saying they never reach her Inbox?

    Have you Checked her junkmail? or Bulk mail? maybe for some reasonthey are getting automatically put there, maybe a filter was added?

    Have you tried sending them with anothe email address?


  3. #3
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505
    ~via BB (wap.pinstack.com)~

    Yeah she isn't getting them in her inbox. I am sending them to her blackberry email address directly to her pearl so u don't think we have a junk mail folder, do we? Basically Its sending them from pearl to pearl.

  4. #4
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379
    Just send them to her cell number you dont need that other stuff usually.

  5. #5
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505
    Quote Originally Posted by rkkeller
    Just send them to her cell number you dont need that other stuff usually.
    I tried that as well and she can't get it. Not sure what's wrong but she used to receive them fine. I'll keep messing with it. thanks!

  6. #6
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Have you tried sending them as an MMS? Or emailing them with other accounts?

    When you send her just email(no pics) does she recieve the?

    You may want to log into your BIS account and check the filters:
    http://www.t-mobile.com/bis/


  7. #7
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~
    If you have a pearl and she has a pearl can you pin them?

  8. #8
    diesel1218's Avatar
    diesel1218 no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    32CAA233
    Posts
    144
    I would try sending them with a different email account. Or as a MMS... You could also try giving the pearl a hard reset and reconfigure the email account online.

  9. #9
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505
    I'm trying to send the service books to her phone to see if that works. I tried MMS but she doesn't receive them either. Also, can you add an email filter from your handheld or can you only do that on the tmobile website?

  10. #10
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505
    Ok, all fixed. Re-sent the service books and she can receive the pictures fine now. Thanks for everyones help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •