Results 1 to 2 of 2

All my phone calls are showing up in my message logs and its really annoying. ... BlackBerry Pearl forum

  1. #1
    acedude4's Avatar
    acedude4 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    8

    phone calls showing up in message log

    Advertisement



    All my phone calls are showing up in my message logs and its really annoying. Do you have any clue how to not have them show up?

  2. #2
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: phone calls showing up in message log

    go into your call log (icon) or hit hit the green button top far left - menu - options - general options - change phonelist view to call logs. that should do it. let us know if that helped.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •