Results 1 to 11 of 11

My company has an enterprise service hooked up to my blackberry. When I receive an ... BlackBerry Pearl forum

  1. #1
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Personal emails problem

    Advertisement



    My company has an enterprise service hooked up to my blackberry. When I receive an email which was sent to my company address, I receive the email notification by vibrate, ring tone, and/or LED indication. All is good.

    I have two personal email accounts (both aol) hooked up to the BB as well. Unfortunately, when I receive an email in one of those two accounts, I do not receive a notification beep, tone, vibrate or LED indication. It doesn't let me know that I received it.

    This happens whether the phone is in standby or if it's on.

    The only way I know that I received an email to one of my personal accounts is that I have to take the phone out of standby and look at the mail folder icon and see that it has a little red star next to it.

    Is this normal? I contacted cingular about it and they made me to a master reset. This hasn't fixed the problem. Do I need to swap this phone out?

    Thanks in advance,
    Gennaro

  2. #2
    bleachout's Avatar
    bleachout no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    13

    Re: Personal emails problem

    Check the Profile that you are using. Go to Profiles-> Advanced -> menu click to Edit the Profile. Here is where you can change the notifications for your Profile (there should be a seperate notification for each email account). If you notice that the settings are correct and not doing what they are supposed to, then you might need to swap the device. Or wipe the device and start from scratch.

  3. #3
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    I've checked the profiles icons and settings. When I change the ringtone or setting for one of my personal accounts, it automatically changes the settings in the other personal account and also with my company account.

    Basically, I can't have each account setting different. What I change on one changes on all.

    I don't have a problem with this.....I just have a problem with the fact that I can't receive email notifications for my personal account.

  4. #4
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    Anyone have any advice?

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Personal emails problem

    greyhuskies - when you go to change the profile, do you do open profiles and scroll down to the very bottom where it says 'advanced'?
    if so, once in there, do you scroll to the profile you want to edit and click menu (the button to the left of the trackball) and choose edit?
    once inside this menu, what do you see? the list? because i have 6 email accounts pushed to my bb and each one is listed there...

  6. #6
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    Yep...when I go to advanced, I see all three of my email accounts.

    One says Desktop (my job's email account) and the other two say the aol account which I have.

    When I change the settings in one email account...the other two change with it. I can't have a different ring tone...they all have to be the same.

    Again...that's not a big problem.

    The problem I have, is that only the desktop email account seems to give me notification when I get an email.

    The other two accounts (both aol) do nothing when I get an email. No flashing LED, no ring tone, no vibration. If I look at the messages icon, I will see that there is a new message in it, but the phone itself doesn't chime or vibrate.

    What gives?

  7. #7
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    Is there anyone who might know what's going on?

    Does anyone with aol have this problem with the Pearl?

    Thanks,
    -G

  8. #8
    TheBigNewt's Avatar
    TheBigNewt no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    402

    Re: Personal emails problem

    I have 2 personal accounts, and my LED flashes for both (profile is phone only). All I can say is try pulling the battery and see if it works. If not I suspect you'll need to wipe the device. If I were you I'd call CS and have them talk you through the backup, the wipe, testing the thing afterwards, etc. They'll get you a BlackBerry rep after you talk to the first rep.
    BB Pearl, Seidio rubberized case.

  9. #9
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    We did that. I pulled the battery first...that didn't work. I then wiped the device as you stated and that also doesn't seem to work.

    I guess I'll have to swap this phone out for another one.

  10. #10
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Personal emails problem

    greyhuskies - are these emails set up through your BIS account?

  11. #11
    greyhuskies's Avatar
    greyhuskies no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    7

    Re: Personal emails problem

    what is a BIS account?

    The desktop email is through my company...that works fine. The other two accounts are aol.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •