Results 1 to 6 of 6

When I have the phone off and the charger connected a greenish light flashes on ... BlackBerry Pearl forum

  1. #1
    westler91's Avatar
    westler91 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    7

    Pearl Wont Charge

    Advertisement



    When I have the phone off and the charger connected a greenish light flashes on and off! What do I do? It wont charge at all!!

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Pearl Wont Charge

    Yeah that would be your pearl charging. You don't have to turn your device off to charge you know.

    When it's on and you plug it in does it show a little lightning bolt by the battery meter?

  3. #3
    westler91's Avatar
    westler91 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    7

    Re: Pearl Wont Charge

    Nope not at all!!!!! When it was on there was no bolt and a flashing green light.....


    Ok itwas weird the "lightning bolt" relocated to a different part of the screen!!!

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Pearl Wont Charge

    how are you trying to charge it? wall or USB?

  5. #5
    oewadsworth's Avatar
    oewadsworth no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1

    Re: Pearl Wont Charge

    My pearl stopped charging yesterday too. I use a wall plug. I took out the battery, Sim Card turned it off, everything I could think of. Some time ago I would need to wiggle the adapter into the phone to get the charging icon to show up. But as a whole the unit the adapter goes into is sturdy. any suggestions. I was thinking of zapping the battery to see if that would help. thanks in advance.

  6. #6
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Pearl Wont Charge

    Quote Originally Posted by westler91 View Post
    Nope not at all!!!!! When it was on there was no bolt and a flashing green light.....


    Ok itwas weird the "lightning bolt" relocated to a different part of the screen!!!
    What theme are you using? All my themes have a little plug in center of the screen indicating that it is charging.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •