Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Have you had any water damage? Do you have a spare battery to try?... BlackBerry Pearl forum

  1. #16
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734

    Advertisement



    Have you had any water damage? Do you have a spare battery to try?
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  2. #17
    typeoholic's Avatar
    typeoholic no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    23eb5198
    Posts
    72
    Gary, that link times out on me and I get nothing but a time out error message.

    Jeff, no water damage at all...and yes, I have 2 batteries
    ______________________________________
    "Whatever it is, we're against it." -Groucho Marx

  3. #18
    typeoholic's Avatar
    typeoholic no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    23eb5198
    Posts
    72
    UPDATE: Problem solved. Solution: Tmobile is sending out a new BB free of charge

    Thanks to all who helped out and for those of you that I haven't gotten to yet, I will add to your trust level. Your help was appreciated and I will take care of you all when I am not mobile!!

    ~via BB (wap.pinstack.com)~

  4. #19
    Primus76's Avatar
    Primus76 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    19
    Sorry that I jumped in late on this one. I had the same issue with my pearl 8100. They simply said it was hardware defective. After a fresh install i had it working again for 2 months then it started the boot cycle over again and nothing I could do would fix it. Bad part is I was out of warranty by 6 months so I had to resubscribe to a whole new contract to get a decent price. I didn't even have a data plan before as I just liked it as a phone.

    Now I'm on an 8120 with the 6gb data package. Miss my 8100 with the black finish but what can you do. I still have my 8100 kicking at home so if ANYONE ever figures this issue out with a definite solution I'd love to know as my daughter would love to have my 8100.

    Thanks

  5. #20
    typeoholic's Avatar
    typeoholic no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    23eb5198
    Posts
    72
    I know the feeling, Primus! This is my 4th 8100 that I'm on. I seem to have a gift for making these darn things kill over on me. But I will admit, they are quite the hardy pieces of equipment!! My first one I flushed down the toilet and rescued it via human palm search and rescue. Amazingly enough it still worked until I ran over it with a loaded work truck. I dare the iphone to pull that one off!! Haha

    ~via BB (wap.pinstack.com)~

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •