Results 1 to 15 of 15

Hey guys! Here's my problem last night I was receiving phone calls and my sound ... BlackBerry Pearl forum

  1. #1
    rozzy9's Avatar
    rozzy9 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    242

    Pearl Sound Problems!

    Advertisement



    Hey guys! Here's my problem last night I was receiving phone calls and my sound was not working. I couldn't hear the person talking and they couldn't hear me talking either. Also, no other sound was working... I couldn't listen to music, rings weren't working... NOTHING! :| I did the battery reset a few times... still nothing! I left my phone for a few hours and then it decided to get sound back again. I'm kind of worried since I bought my Pearl on ebay... any ideas what might have caused this or how to prevent this from happening again?

    Thanks,
    Rosalyn.

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Pearl Sound Problems!

    When all else fails run an application loader. I love it when my BB throws a fit. It's like a toddler.

  3. #3
    rozzy9's Avatar
    rozzy9 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    242

    Re: Pearl Sound Problems!

    Application loader... funny you mention that because when I did a hard reset... when the phone turned back on some message popped up saying "allow" or "deny" "all sms messages connections" could that mean anything? Sorry, I'm a bit of a noobie haha.
    Last edited by rozzy9; 07-21-2007 at 05:46 PM.

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Pearl Sound Problems!

    Quote Originally Posted by rozzy9
    Application loader... funny you mention that because when I did a hard reset... when the phone turned back on some message popped up saying "allow" or "deny" "all sms messages connections" could that mean anything? Sorry, I'm a bit of a noobie haha.
    Shouldn't , but i cannot for the life of me remember what why that message comes up. Keep an eye on it and if sound goes out again run the app loader off the PC. By the way what OS are you running?

  5. #5
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Pearl Sound Problems!

    Sorry, looks like .64 if your info is correct. I would also upgrade to a stronger OS such as rogers 4.2.1.94 or 4.2.1.101 from austria.

  6. #6
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Pearl Sound Problems!


  7. #7
    rozzy9's Avatar
    rozzy9 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    242

    Re: Pearl Sound Problems!

    I'm pretty sure I'm running on a .64 OS. I'll try to put a newer one on my Pearl.

  8. #8
    Optimum08's Avatar
    Optimum08 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    16

    Re: Pearl Sound Problems!

    i have t-mobile, and it seems as though when i go through to the link the only OS its offering me is .64 and my sound isn't working, should i try a different OS and where should i find it since im running t-mobile?

  9. #9
    ChefScott's Avatar
    ChefScott no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    212c6ad0
    Posts
    104

    Re: Pearl Sound Problems!

    Here is the link for the .101
    http://members.a1.net/updateservice/bb/

    I am with T-Mobile too and this works great fo me.
    Just have to remove the vendor file, then start your desktop manager.
    Here is where you find it once you download the program
    C:/Program Files/Common Files/Research In Motion/App loader/vendor.xml
    Once this file has been removed the manager will recognize that there is an update available
    (of course have your phone hooked up to the pc lol)
    Once it is installed, don't get scared, it takes abou 20 minutes for your phone to restart, you will just see the hourglass for a long time. Whatever you do, do not do a battery pull during this time. Then you will have some issues.
    If you have any questions or need help, PM or pin me, I'd be glad to help if I can




  10. #10
    Optimum08's Avatar
    Optimum08 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    16

    Re: Pearl Sound Problems!

    Chef, i did everything except that halfway through the update, the USB connection starting going in and out (with that ungodly annoying noise) and stopped and said that it couldn't finish the multi-stage loading process (or something to that affect) i am really confused and i may have to wipe the handheld i guess.

    anytime i put the battery in the phone, the screen and keyboard flash white for a second and are followed by the led in the upper right corner of the phone flashing red for a couple of seconds.

  11. #11
    ChefScott's Avatar
    ChefScott no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    212c6ad0
    Posts
    104

    Re: Pearl Sound Problems!

    hmmm I have never heard the noise you are talking about.
    I just did a battery pull on mine to see what it does, have not paid much attention lol
    The red led came on for a couple seconds and flashed, then the screen and keyboard light up, but stay on, no flashing
    Do you get the hourglass once the flashing stops?
    First, do you have the phone backed up?
    Have you tried a different USB port?

    Just trying to brainstorm

  12. #12
    ChefScott's Avatar
    ChefScott no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    212c6ad0
    Posts
    104

    Re: Pearl Sound Problems!

    If you do need to do a wipe, here is a link that can walk you through the process.

    http://blackberryforums.pinstack.com...k_do_i_do.html
    go down to the second post

    You may have to do this to get the new OS installed.
    I would also recomend upgrading your Desktop Manager too if you have not yet.



  13. #13
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Pearl Sound Problems!

    thats odd ive seen that happena couple of times before and so far doing a wipe and restore has done the trick, if that doesnt work then unfortunately your blackberry is shot, but we will hope for the best

  14. #14
    Optimum08's Avatar
    Optimum08 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    16

    Re: Pearl Sound Problems!

    even when i try to wipe it, the blackberry won't connect to the jl cmder to even wipe it. it goes to the screen where it says connecting to device then just goes back to the home screen.

  15. #15
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Pearl Sound Problems!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •