Results 1 to 4 of 4

I've searched and found nothing, but forgive me, I'm sure someone has posted about this ... BlackBerry Pearl forum

  1. #1
    nichos's Avatar
    nichos no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    45

    Pearl "popping" between tracks

    Advertisement



    I've searched and found nothing, but forgive me, I'm sure someone has posted about this (I've seen threads on other forums but no solution, and we have a better community:)

    Anyway, my Verizon Pearl makes a "popping" sound between tracks. It seems to be louder when I advance it rather than it advancing on it's own.

    This only happens when I have an external device plugged in (headphones, cable for my truck, etc).

    I have the latest software from Verizon - does anyone else have this issue?

    thanks,
    Nichos

  2. #2
    rjm2009's Avatar
    rjm2009 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    317A896B
    Posts
    88
    I have the same problem...I just use xplayer now.~via BB (wap.pinstack.com)~

  3. #3
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    have you went to options>screen/keyboard>trackball, and turn the clicking sound off?
    The BlackBerry Guru

    [x] My Minds Eye - Life Behind The Lens Of A BlackBerry
    [x] Pinstack Blog
    [x] Twitter

  4. #4
    nichos's Avatar
    nichos no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    45
    Its not a click (I have that turned off anyway). It sounds like someone is unplugging and plugging the cable back in. I guess ill have to wait for another firmware update.maybe ill try xplayer. Thanks,
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •